Package Details: daemonize 1.7.8-3

Git Clone URL: https://aur.archlinux.org/daemonize.git (read-only, click to copy)
Package Base: daemonize
Description: Run a program as a Unix daemon
Upstream URL: https://github.com/bmc/daemonize
Licenses: BSD
Conflicts: daemonize-git
Provides: daemonize
Submitter: None
Maintainer: erikw
Last Packager: erikw
Votes: 11
Popularity: 0.013855
First Submitted: 2011-05-18 16:00 (UTC)
Last Updated: 2022-02-04 07:42 (UTC)

Latest Comments

erikw commented on 2022-02-04 07:43 (UTC)

@marceljoseph thank you. I've fixed it!

marceljoseph commented on 2022-02-04 01:48 (UTC)

Upsream URL is broken

erikw commented on 2016-11-24 19:31 (UTC)

@ams1: Fixed, and package updated to 1.7.7. Thanks :)

ams1 commented on 2016-11-21 14:14 (UTC)

Install fails because the .SRCINFO does not match the PKGBUILD.

erikw commented on 2015-11-28 20:32 (UTC)

@i1314925: Thanks, I've added it.

i1314925 commented on 2015-11-24 13:14 (UTC)

Works also for 'armv7h' architecture.

commented on 2013-06-04 12:30 (UTC)

Fixed.

benjarobin commented on 2013-06-03 18:04 (UTC)

Please add : sed -i "s|/sbin|/bin|" Makefile.in just before the ./configure... inside the PKGBUILD

commented on 2013-05-22 06:32 (UTC)

Just uploaded 1.7.4. This builds successfully for me, so hopefully, that fixes your issue!

philpirj commented on 2013-05-13 13:54 (UTC)

Fails with on .configure with: checking for 'struct passwd'... no configure: error: Sorry, but I need 'struct passwd'.