Package Details: daggerfall-unity-aur-bin 0.13.5-1

Git Clone URL: https://aur.archlinux.org/daggerfall-unity-aur-bin.git (read-only, click to copy)
Package Base: daggerfall-unity-aur-bin
Description: The Elder Scrolls: Daggerfall rebuilt using the unity engine
Upstream URL: https://www.dfworkshop.net/
Licenses: GPL3
Submitter: stamps9k
Maintainer: stamps9k
Last Packager: stamps9k
Votes: 12
Popularity: 0.24
First Submitted: 2020-04-06 15:31 (UTC)
Last Updated: 2022-04-24 08:38 (UTC)

Latest Comments

1 2 3 Next › Last »

rabcor commented on 2022-08-22 01:39 (UTC)

Could you update this? it's 5 releases behind.

Sordes commented on 2022-08-04 14:58 (UTC)

thank you for creating and maintaining this package!)) it is magnificent game))

stamps9k commented on 2022-07-10 07:15 (UTC)

The package was flagged as out of date, but version 0.13.5 is still marked on Github as the latest release therefore reverting. v0.14.0 preview release is available on the project's Github page for those interested.

gtaforever00 commented on 2022-04-23 21:20 (UTC) (edited on 2022-04-23 21:46 (UTC) by gtaforever00)

The downloading of the data files doesn't seem to work. It downloads the zip as html file and errors out. I tried the patch posted by michelesr and it works.

michelesr commented on 2022-04-10 17:42 (UTC)

Maybe try this patch? https://paste.rs/LJn

vanadain commented on 2022-02-22 15:04 (UTC) (edited on 2022-03-27 18:44 (UTC) by vanadain)

Is this script supposed to download an html file? Still, I have an error. It worked for about few months, but today I have an error:

data.html 100%[=========================>] 145,31M 600KB/s w 4m 19s

2022-02-22 16:01:56 (574 KB/s) - zapisano `data.html' [152372819/152372819]

==> BŁĄD: Wystąpił błąd w build(). Przerywam... error: failed to build 'daggerfall-unity-aur-bin-0.13.4-1': error: packages failed to build: daggerfall-unity-aur-bin-0.13.4-1

EDIT: I'm using VPN. Maybe it has something to do with this error.

BlondVador commented on 2021-12-05 16:53 (UTC)

@stamps9k Now it's working, ty.

stamps9k commented on 2021-12-05 08:57 (UTC)

I'm looking into possible causes of the checksum errors, but everything on my computer matches what is in the build file - even after a fresh git clone.

BlondVador commented on 2021-12-05 02:36 (UTC) (edited on 2021-12-05 02:37 (UTC) by BlondVador)

Good sha256 for me :

sha256sums=(37aeaa8ed6c89ec2ad58e9a07f818a466dfa5d72157dab68c25d9a41ec1b9a15

1015b75af1876313bf8727cc57dc3c033e82b0904ee623a6944c333d6e4de1ae

e977c9781c37c85019314461e6b122f8f30a3dcf5d20c5b64f31820e77c5e2e4

e673f9d208e43f955b13a1eba0ed498651b005fbefff05ec0ae69e72e85ceb1e

a821470d726e559338c9126d16fabaf39585ebf2260dd03703cc2d4e083c30d8 )

Then install works.