Package Details: dahdi-linux 2.11.0-1

Git Clone URL: https://aur.archlinux.org/dahdi-linux.git (read-only)
Package Base: dahdi-linux
Description: DAHDI drivers for Asterisk (Digium, OpenVox, Allo and Yeastar cards)
Upstream URL: http://www.asterisk.org/
Licenses: LGPLv2
Conflicts: dahdi
Submitter: mbroemme
Maintainer: None
Last Packager: mbroemme
Votes: 1
Popularity: 0.000000
First Submitted: 2015-02-10 19:19
Last Updated: 2016-01-31 22:43

Dependencies (4)

Required by (1)

Sources (3)

Latest Comments

yaspoon commented on 2015-08-21 07:32

Package won't build with 4.1 kernels. Needs a small patch to get it to compile with IRQ_SAHRED which was removed in kernel 4.1. Commenting out the IRQ references allows it to compile and works on my system. Not sure what remifications this has though.

http://pastebin.com/HmheekZp <- Hack I created to get it to compile
http://pastebin.com/tjgB5rR2 <- modified pkgbuild I used