Package Details: darkradiant-git 3.0.0.r12.gf5f9ab1f6-1

Git Clone URL: https://aur.archlinux.org/darkradiant-git.git (read-only, click to copy)
Package Base: darkradiant-git
Description: Editor for The Dark Mod and Doom 3 (idTech4) based games
Upstream URL: http://www.darkradiant.net
Licenses: GPL, BSD, LGPL
Conflicts: darkradiant
Provides: darkradiant
Submitter: mildred
Maintainer: Sid127
Last Packager: Sid127
Votes: 1
Popularity: 0.000005
First Submitted: 2017-08-31 17:28 (UTC)
Last Updated: 2022-07-14 16:42 (UTC)

Latest Comments

Sid127 commented on 2022-07-14 16:43 (UTC)

I have adopted and fixed up compilation for the package with the steps outlined on TheDarkMod's wiki

es20490446e commented on 2019-10-28 16:49 (UTC)

This is version 2.1, published in 2016. Version 2.6 was available since 2018-05.

The package dependencies are no longer valid, and the way the pkgver() is coded seems not to match the format in the pkgver variable.

Reference: https://www.darkradiant.net/download.html

es20490446e commented on 2019-10-28 16:46 (UTC)

Are you still maintaining this package?

nano13 commented on 2018-01-19 23:16 (UTC) (edited on 2018-01-19 23:17 (UTC) by nano13)

Hello,

sadly, this package does not build:

==> Starting prepare()... libtoolize: putting auxiliary files in '.'. libtoolize: copying file './ltmain.sh' libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'm4'. libtoolize: copying file 'm4/libtool.m4' libtoolize: copying file 'm4/ltoptions.m4' libtoolize: copying file 'm4/ltsugar.m4' libtoolize: copying file 'm4/ltversion.m4' libtoolize: copying file 'm4/lt~obsolete.m4' configure.ac:24: installing './compile' configure.ac:2: installing './missing' configure.ac:336: error: required file 'plugins/eclasstree/Makefile.in' not found configure.ac:336: error: required file 'plugins/entitylist/Makefile.in' not found configure.ac:336: error: required file 'plugins/undo/Makefile.in' not found libs/ddslib/Makefile.am: installing './depcomp' ==> ERROR: A failure occurred in prepare(). Aborting... ==> ERROR: Makepkg was unable to build darkradiant-git.