Package Details: darktable-lua-scripts-git r407.54572de-1

Git Clone URL: https://aur.archlinux.org/darktable-lua-scripts-git.git (read-only)
Package Base: darktable-lua-scripts-git
Description: Lua scripts extending darktable
Upstream URL: https://github.com/darktable-org/
Licenses: GPL3
Submitter: trougnouf
Maintainer: trougnouf
Last Packager: trougnouf
Votes: 0
Popularity: 0.000000
First Submitted: 2018-02-15 13:05
Last Updated: 2018-02-15 13:05

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

trougnouf commented on 2018-02-15 13:07

To enable one of the scripts you have to add a line like require "examples/hello_world" to your: ~/.config/darktable/luarc (Linux/Unix)