Package Details: dart-sass 1.42.1-1

Git Clone URL: https://aur.archlinux.org/dart-sass.git (read-only, click to copy)
Package Base: dart-sass
Description: Sass makes CSS fun again (canonical implementation)
Upstream URL: http://sass-lang.com/
Keywords: css sass scss
Licenses: MIT
Conflicts: ruby-sass
Provides: sass
Submitter: thayne
Maintainer: thayne
Last Packager: thayne
Votes: 12
Popularity: 1.87
First Submitted: 2018-09-10 06:27
Last Updated: 2021-09-27 05:35

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

thayne commented on 2021-09-15 03:38

I've switched to using dart compile exe

Un1Gfn commented on 2021-09-14 16:39

Warning: 'dart2native' is deprecated. Please use 'dart compile exe'.

thayne commented on 2019-10-12 04:25

That should be fixed now

Yrz0 commented on 2019-10-11 12:25

Getting an error upon updating:

No pubspec.lock file found, please run "pub get" first.
==> ERROR: A failure occurred in build().

thayne commented on 2018-10-23 04:50

Thanks for reporting that @Eisfunke. It should be fixed now.

Eisfunke commented on 2018-10-13 22:04

It seems sass.sh doesn't pass arguments to sass. I suggest adding "$@" (including the quotes).