Package Details: datacrow 4.2.0-1

Git Clone URL: https://aur.archlinux.org/datacrow.git (read-only, click to copy)
Package Base: datacrow
Description: Movie, video, book, image, software, and music cataloger/media manager.
Upstream URL: http://datacrow.net/
Licenses: GPL3
Submitter: Freso
Maintainer: None
Last Packager: Freso
Votes: 2
Popularity: 0.000000
First Submitted: 2014-02-25 17:01 (UTC)
Last Updated: 2017-04-18 19:24 (UTC)

Dependencies (1)

Required by (0)

Sources (3)

Pinned Comments

Freso commented on 2017-04-18 19:26 (UTC)

I have uploaded an updated PKGBUILD, but anyone wanting to build the package will have to download https://www.fosshub.com/Data-Crow.html/datacrow_4_2_0_client_zipped.zip manually, as FOSSHub for whatever reason does not want to allow direct downloads and upstream has not given any alternative download locations to fetch it from.

Latest Comments

1 2 Next › Last »

Kunda commented on 2024-01-16 11:39 (UTC)

Current stable is 4.11
https://bitbucket.org/vanderwaalsbv/datacrow/src/master/Modules/datacrow-resources/readme/changelog.txt

Tio commented on 2020-10-31 18:37 (UTC)

Error:

==> Retrieving sources...
  -> Downloading datacrow_4_2_0_client_zipped.zip...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0

100 87736    0 87736    0     0   113k      0 --:--:-- --:--:-- --:--:--  113k
  -> Found datacrow.sh
  -> Found datacrow.desktop
==> Validating source files with sha256sums...
    datacrow_4_2_0_client_zipped.zip ... FAILED
    datacrow.sh ... Passed
    datacrow.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!
Failed to build datacrow

throbscottle commented on 2020-01-24 22:49 (UTC)

Datacrow is now at 4.2.2. I changed the version in the PKGBUILD to 4.2.2 and ran makepkg -is --skipchecksums Installed ok.

podo commented on 2019-04-17 10:40 (UTC)

Any chance of this getting picked up again? Seems to have moved to git, new version coming also, https://www.datacrow.net/#news

Freso commented on 2017-04-18 19:26 (UTC)

I have uploaded an updated PKGBUILD, but anyone wanting to build the package will have to download https://www.fosshub.com/Data-Crow.html/datacrow_4_2_0_client_zipped.zip manually, as FOSSHub for whatever reason does not want to allow direct downloads and upstream has not given any alternative download locations to fetch it from.

<deleted-account> commented on 2017-01-16 11:22 (UTC)

==> Error: Ошибка при загрузке 'https://downloads.sourceforge.net/datacrow/datacrow_3_12_5_zipped.zip' Прерывание...

Freso commented on 2016-10-20 21:19 (UTC)

I've sent a mail to the upstream developer of Data Crow and asked if there's a chance of him hosting the files somewhere that we can download from directly (ie., that doesn't block requests without a Referrer, like fosshub.com does…).

hemant_ng commented on 2016-03-10 04:39 (UTC)

I downloaded Portable version from http://www.fosshub.com/Data-Crow.html and ran it using "java -Xmx256m -jar datacrow.jar"

zoe commented on 2016-01-14 10:36 (UTC) (edited on 2016-01-14 11:45 (UTC) by zoe)

I tried to make my own PKGBUILD ; the problem is that source is now only available for download from FossHub, which generates per-download unique links (unsuitable for use in a PKGBUILD). I do not know how to solve that problem. Edit : I successfully installed datacrow 4.1.0 with this PKGBUILD : http://pastebin.com/bAMthN7p But, it is not publishable in AUR, because, due to fosshub issue (generated per-download unique link), I had to download source first to a server that I own. @maintainer (@Freso) : if you find out a solution, I am interested. It is a general problem, as more and more projects migrate to fosshub.

zoe commented on 2016-01-13 13:55 (UTC)

Version 4.1.0 is available. Please, update this package, the download URl is wrong, too. Thank you for all that job.