Package Details: datamash-git 1.2.r4.gfd49457-1

Git Clone URL: https://aur.archlinux.org/datamash-git.git (read-only)
Package Base: datamash-git
Description: A command-line program which performs numeric, textual and statistical operations on plain text data.
Upstream URL: https://www.gnu.org/software/datamash/
Licenses: GPL
Conflicts: datamash
Provides: datamash
Submitter: jyantis
Maintainer: Alad
Last Packager: Alad
Votes: 2
Popularity: 0.000000
First Submitted: 2014-09-30 22:26
Last Updated: 2017-09-10 18:32

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

Alad commented on 2016-04-09 16:25

Doesn't build without gperf:

==> Updated version: datamash-git v1.1.0.r0.gce7b3ae-1
==> Starting build()...
./bootstrap: 221: ./bootstrap: gperf: not found
./bootstrap: Error: 'gperf' not found

./bootstrap: Please install the prerequisite programs
==> ERROR: A failure occurred in build().
Aborting...

jyantis commented on 2015-08-12 16:20

Grawity: That doesn't work because:
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: pkgver() generated an invalid version: 1.0.7-39-g64177e1

grawity commented on 2015-08-09 14:42

This should have a s/^v// in line 23, to make package versions match the normal format.