Package Details: dcadec-git r258.0fb1fa4-1

Git Clone URL: https://aur.archlinux.org/dcadec-git.git (read-only)
Package Base: dcadec-git
Description: DTS Coherent Acoustics decoder with support for HD extensions
Upstream URL: https://github.com/foo86/dcadec.git
Licenses: LGPL2.1
Conflicts: dcadec
Provides: dcadec, libdcadec.so
Submitter: YamashitaRen
Maintainer: alucryd
Last Packager: alucryd
Votes: 7
Popularity: 0.000005
First Submitted: 2015-03-20 09:11
Last Updated: 2015-12-08 17:23

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

cgirard commented on 2016-02-29 15:05

@anatolik: why would he do that?

anatolik commented on 2016-02-25 14:46

And add "replaces=('dcadec')"

cgirard commented on 2015-12-10 16:32

Thanks

cgirard commented on 2015-12-08 09:36

You need to add conflict with dcadec and provides libdcadec.so.

scenkner commented on 2015-11-30 04:03

Please be aware of this... https://www.archlinux.org/packages/extra/x86_64/dcadec/
I think you are providing the same files.
If so, you may need to make reference to this in your PKGBUILD.
Thanks!

edit: I was able to resolve this here: https://bbs.archlinux.org/viewtopic.php?pid=1582568#p1582568

sl1pkn07 commented on 2015-03-27 19:22

the name changing is a god fix. no need more

thanks

YamashitaRen commented on 2015-03-27 18:28

Hi,
libdca is used by big packages like vlc, so I don't think that adding a conflict would be a good idea...
However I renamed this package's 'dcadec' executable in 'dcadec-new'.
I don't like this solution but it's still better than having to uninstall other useful packages...

An another solution would have been to create an useless libdca-libs (libdca without the dcadec executable) dependandy to this package...

By the way, thanks you for the comment.
If you have better ideas, I would welcome them !

sl1pkn07 commented on 2015-03-25 22:26

please add conflicts with 'libdca'. because both have a executable called 'dcadec'

https://www.archlinux.org/packages/extra/x86_64/libdca/files/

greetings