Package Details: dd_rhelp 0.3.0-1

Git Clone URL: https://aur.archlinux.org/dd_rhelp.git (read-only)
Package Base: dd_rhelp
Description: a bash script that handles a very usefull program called dd_rescue.
Upstream URL: http://www.kalysto.org/utilities/dd_rhelp/index.en.html
Licenses: GPL
Submitter: None
Maintainer: mikesd
Last Packager: mikesd
Votes: 22
Popularity: 0.000047
First Submitted: 2007-02-07 18:53
Last Updated: 2015-10-13 08:40

Dependencies (3)

Required by (2)

Sources (1)

Latest Comments

sanerb commented on 2015-08-29 05:50

oh, i think i see what rayman was saying.

yeah, per the author, this is for dd_rescue, NOT ddrescue- so the dependency should be changed.

sanerb commented on 2015-08-29 05:49

however, the pkgbuild DOES need to be updated to conform to the new packaging standards- makepkg throws a major whine if not.

all that's needed is:

sed -i -e 's/build(/package(/g' PKGBUILD

thanks!

sanerb commented on 2015-08-29 05:47

because it hasn't been addressed yet...
@rayman2200-

ddrescue != dd_rescue. they're entirely different code written by entirely different people.

rayman2200 commented on 2014-01-27 09:05

The script does not work with the latest ddrescue. It try to find dd_rescue but the package provide only ddrescue without the underscore. Also there is a problem with the version determination of ddrescue.

It would be great if you could fix that.