Package Details: ddccontrol-db-git 20120905.r130da80-1

Git Clone URL: https://aur.archlinux.org/ddccontrol-db-git.git (read-only, click to copy)
Package Base: ddccontrol-db-git
Description: Monitor database for DDCControl
Upstream URL: https://github.com/ddccontrol/ddccontrol-db
Keywords: ddc
Licenses: GPL
Conflicts: ddccontrol-db
Provides: ddccontrol-db
Submitter: dimaqq
Maintainer: Konzertheld
Last Packager: Konzertheld
Votes: 36
Popularity: 0.116497
First Submitted: 2014-03-05 13:44 (UTC)
Last Updated: 2021-11-18 04:03 (UTC)

Latest Comments

1 2 Next › Last »

gbc921 commented on 2022-11-15 13:25 (UTC)

For me the package intltool was needed to build this package. Is it true for you too?

gdamjan commented on 2022-03-07 18:37 (UTC)

To whomever flagged the package as out-of-date and wrote (ping @mradalbert)

Newest version is 20220117. Please check AURs version, because it starts with 2012 instead of 2021.

This is a -git package, which means the pkgver will be set when the package is built, based on the latest tags in the original repo. for ex. I just built the package and the version is "20220216.r8e55600-1". In other words, the version in the PKGBUILD file is not important - and you don't need to flag any -git packages as out-of-date (unless some build setup or dependencies changed).

Konzertheld commented on 2021-02-20 00:03 (UTC) (edited on 2021-11-18 03:51 (UTC) by Konzertheld)

Hello everyone, I adopted this package as I use it myself. Let's see what it needs.

@3ED_0 I've seen you maintain the other packages, feel free to let me know if you want to take this one over, too.

manuelschneid3r commented on 2018-05-23 20:06 (UTC)

aclocal is a build dependency. (core/automake). Please fix this.

dimaqq commented on 2014-10-29 12:05 (UTC)

yay, package has a new maintainer ;-) would be nice to get version fixed though, @3ED_0 submitted an example in comments here.

3ED_0 commented on 2014-09-23 17:51 (UTC)

Proper PKGBUILD: https://dl.dropboxusercontent.com/u/22895264/ddccontrol-db-git-1%3A20120905.r130da80-1.src.tar.gz Please, update. Some frome us use this soft to control ours monitors. :[

dimaqq commented on 2014-09-08 07:08 (UTC)

Sorry guys, I have little interest looking after this package as latest change in git is from 2012. Disowned; now anyone is free to adopt this little package and update it to proper aur build process.

grayich commented on 2014-09-08 06:58 (UTC)

remove plz `date +%Y%m%d`-1 ~ yaourt -S ddccontrol-db-git ==> Downloading ddccontrol-db-git PKGBUILD from AUR... ==> ERROR: ddccontrol-db-git not found in AUR.