Package Details: ddrescue-gui 1.7.2-1

Git Clone URL: https://aur.archlinux.org/ddrescue-gui.git (read-only)
Package Base: ddrescue-gui
Description: A simple GUI frontend to make ddrescue (a command-line data recovery tool) easier to use.
Upstream URL: https://launchpad.net/ddrescue-gui
Licenses: GPL3
Provides: ddrescue-gui
Submitter: knedlyk
Maintainer: knedlyk
Last Packager: knedlyk
Votes: 21
Popularity: 0.583215
First Submitted: 2015-08-29 20:54
Last Updated: 2018-04-24 19:18

Latest Comments

1 2 Next › Last »

knedlyk commented on 2018-04-24 19:19

1.7.2 version

knedlyk commented on 2017-05-29 07:20

Guys, please don't spam the chat. Those files were left by the previous installation. You can either remove them manually or just use --force option like this:
pacman -S --force ddrescue-gui

zerophase commented on 2017-05-28 20:21

I even get that error if I uninstall the package, and then reinstall it.

knedlyk commented on 2017-05-27 21:08

Please use --force option, it works for me.

williamwiley commented on 2017-05-27 07:07

Getting the same error.

error: failed to commit transaction (conflicting files)
ddrescue-gui: /usr/share/ddrescue-gui/GetDevInfo/__init__.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/GetDevInfo/getdevinfo.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/Tools/__init__.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/Tools/tools.pyc exists in filesystem
Errors occurred, no packages were upgraded.

zerophase commented on 2017-05-26 22:00

@knedlyk Updating the package throws an error.

error: failed to commit transaction (conflicting files)
ddrescue-gui: /usr/share/ddrescue-gui/GetDevInfo/__init__.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/GetDevInfo/getdevinfo.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/Tools/__init__.pyc exists in filesystem
ddrescue-gui: /usr/share/ddrescue-gui/Tools/tools.pyc exists in filesystem
Errors occurred, no packages were upgraded.

spsf64 commented on 2017-01-26 19:50

@knedlyk thanks for maintaining this package!

knedlyk commented on 2017-01-26 19:38

@spsf64 Thanks for reporting, updated.

spsf64 commented on 2017-01-26 15:18

Depends on wxpython2.8, no longer available...

knedlyk commented on 2016-12-18 17:06

@jeyhunn660 Thanks, done.