Package Details: deadbeef-plugin-infobar-ng-gtk2-hg 183-1

Git Clone URL: https://aur.archlinux.org/deadbeef-plugin-infobar-ng-hg.git (read-only)
Package Base: deadbeef-plugin-infobar-ng-hg
Description: The Infobar-ng plugin for the DeaDBeeF audio player. The GTK2 version.
Upstream URL: https://bitbucket.org/IgnatLoskutov/deadbeef-infobar-ng
Licenses: GPL2
Submitter: Softwayer
Maintainer: Softwayer
Last Packager: Softwayer
Votes: 10
Popularity: 0.015498
First Submitted: 2015-08-28 19:34
Last Updated: 2015-10-08 10:32

Latest Comments

C0rn3j commented on 2019-01-18 14:45

Can't build on deadbeef git. removing the >=0.6 makes it also register deadbeef-git.

[0] % makepkg -sri
==> Making package: deadbeef-plugin-infobar-ng-hg 183-1 (Fri 18 Jan 2019 03:44:43 PM CET) ==> Checking runtime dependencies... ==> Installing missing dependencies... resolving dependencies... looking for conflicting packages... :: deadbeef and deadbeef-git are in conflict. Remove deadbeef-git? [y/N]