Package Details: deadbeef-plugin-quick-search-gtk2-git r15-1

Git Clone URL: https://aur.archlinux.org/deadbeef-plugin-quick-search-git.git (read-only)
Package Base: deadbeef-plugin-quick-search-git
Description: Quick playlist search bar plugin for the DeaDBeeF audio player (development version) GTK2 Ver.
Upstream URL: https://github.com/cboxdoerfer/ddb_quick_search
Licenses: GPL2
Submitter: maz-1
Maintainer: None
Last Packager: maz-1
Votes: 0
Popularity: 0.000000
First Submitted: 2015-11-08 13:37
Last Updated: 2015-11-08 14:23

Latest Comments

dreieck commented on 2016-12-08 11:40

You need to update several PKGBUILD-fields to arrays:

==> ERROR: license should be an array
==> ERROR: md5sums should be an array
==> ERROR: source should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array