Package Details: deepin-baidu-pan 5.5.4deepin8-1

Git Clone URL: https://aur.archlinux.org/deepin-baidu-pan.git (read-only)
Package Base: deepin-baidu-pan
Description: Baidu net disk client on Deepin Wine
Upstream URL: http://www.deepin.com/
Licenses: custom
Submitter: petronny
Maintainer: None
Last Packager: petronny
Votes: 1
Popularity: 0.000004
First Submitted: 2017-06-12 14:30
Last Updated: 2017-12-26 15:50

Latest Comments

petronny commented on 2019-02-01 10:41

最新版本是 5.7.3deepin0
这个版本也跟其他的deepin-wine包一样,需要用deepin-wine启动了
然而我对deepin-wine和deepin-wine-tools毫无兴趣,所以我弃置这个包了

sigoden commented on 2019-02-01 09:37

如果是因为 https://mirrors.tuna.tsinghua.edu.cn/deepin//pool/non-free/d/deepin.com.baidu.pan/deepin.com.baidu.pan_5.5.4deepin8_i386.deb 不存在而安装失败,可以参考 https://gist.github.com/sigoden/13a639817561c454be45ee3462a3e3d7 进行修复

Kurobac commented on 2018-05-10 22:23

好像缺依赖. 我用虚拟机测试了一下,只装这个包的话打开会显示错误报告. 安装steam-native-runtime之后就可以运行了,不知道到底依赖哪个库………

fly2wind commented on 2018-03-07 11:26

能够正常安装,打开之后显示错误报告

install successed, but show error report after openning the program

laichiaheng commented on 2017-12-23 07:38

curl: (22) The requested URL returned error: 404 ==> 錯誤: 下載 https://mirrors.tuna.tsinghua.edu.cn/deepin/pool/non-free/d/deepin.com.baidu.pan/deepin.com.baidu.pan_5.5.4deepin6_i386.deb 時失敗 正在中止...