Package Details: deluge-stable-git 1.3.15.r6.g6d14be18b-1

Git Clone URL: https://aur.archlinux.org/deluge-stable-git.git (read-only)
Package Base: deluge-stable-git
Description: A bittorrent client written with python and pygtk - Git Stable branch Version
Upstream URL: http://deluge-torrent.org/
Licenses: GPL3
Conflicts: deluge, deluge-git, deluge-stable, deluge-svn
Provides: deluge
Replaces: deluge-stable, deluge-svn
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 2
Popularity: 0.565254
First Submitted: 2016-02-10 23:58
Last Updated: 2017-07-27 19:13

Required by (12)

Sources (5)

Latest Comments

Lessaj commented on 2017-07-27 19:08

Hi,

The package twisted no longer exists, I believe it is now python2-twisted that is needed, I was able to install the package after modifying the PKGBUILD for python2-twisted. Can you please update the PKGBUILD as necessary?