Package Details: dep-git r2425.d3e738d4-1

Git Clone URL: https://aur.archlinux.org/dep-git.git (read-only)
Package Base: dep-git
Description: Go dependency tool
Upstream URL: https://github.com/golang/dep
Licenses: BSD
Conflicts: dep
Provides: dep
Submitter: Foxboron
Maintainer: Foxboron
Last Packager: Foxboron
Votes: 1
Popularity: 0.001082
First Submitted: 2017-01-24 21:04
Last Updated: 2017-09-05 23:49

Required by (15)

Sources (1)

Latest Comments

sylvite commented on 2017-12-05 23:08

There used to be a "dep" package in AUR at version 0.3.2, the current latest released version. That package disappeared in the past week or so. Is this package that package? (Sorry, not sure how else to find out where the "dep" AUR package I've had installed for a few months disappeared to.) I notice that this package and that one provide the exact same 2 files-- the dep executable and a LICENSE file, which makes me think this package used to be that one.

saghm commented on 2017-08-13 23:35

I'm only just learning Go, but that's my general impression as well.

Thanks for the fix! It's working for me

Foxboron commented on 2017-08-13 22:01

A lot has changed since the initial upload. I think i fixed the error. Go packaging is sadly horrible :/

saghm commented on 2017-08-13 21:23

When I install this and try to run `dep`, I get the following error message:

/usr/bin/dep: line 1: syntax error near unexpected token `newline'
/usr/bin/dep: line 1: `!<arch>'

Any idea how to fix this error?