Package Details: devilspie2 0.41-1

Git Clone URL: (read-only)
Package Base: devilspie2
Description: A window matching utility, allowing the user to perform scripted actions on windows as they are created.
Upstream URL:
Licenses: GPL3
Submitter: larchunix
Maintainer: larchunix
Last Packager: larchunix
Votes: 25
Popularity: 1.198009
First Submitted: 2012-05-25 20:53
Last Updated: 2016-04-05 21:39

Latest Comments

GetzTheGoldfish commented on 2016-06-16 18:25

It worked using the command
yaourt --m-arg --skippgpcheck -Sb devilspie2

escentrix commented on 2016-01-14 16:33

I am getting a gpg failure on build:

==> Verifying source file signatures with gpg...
devilspie2_0.39-src.tar.gz ... FAILED (unknown public key 194B631AB2DA2888)

Edit: I manually added in the gpg key and signed it. Everything is fine.

XZS commented on 2015-05-26 16:28

Compilation did not work as I expected. When both variants are installed, devilspie2 compiles against lua51 instead of the newer lua, so removing lua51 after compiling this PKGBUILD leads to the error. Removing lua51 and recompiling afterwards makes it work again.

Thanks for the hint.

larchunix commented on 2015-05-21 08:44

I mean so bump not so dump.

larchunix commented on 2015-05-21 08:23

On my system, it works fine with the latest lua version (5.3).

You should probably rebuild devilspie2 due to the recent so dump ( ->

XZS commented on 2015-05-20 21:42

Please replace lua>=5.1 with lua51. Devilspie2 is unable to locate the lua library and refuses to start otherwise.

Moo-Crumpus commented on 2015-01-20 06:26

Thank you very much. I changed gpg.conf to fetch keys automatically, and the package is build properly.

larchunix commented on 2015-01-17 13:47

Added upstream key in PKGBUILD's validpgpkeys array.

You still have to download the key. (cf

Moo-Crumpus commented on 2015-01-15 21:12

no gpg signature, please update

larchunix commented on 2014-08-24 10:18

Checksum updated.

All comments