Package Details: dfhack-bin 0.47.05-9

Git Clone URL: https://aur.archlinux.org/dfhack-bin.git (read-only, click to copy)
Package Base: dfhack-bin
Description: memory hacking library for Dwarf Fortress and a set of tools that use it
Upstream URL: https://dfhack.readthedocs.io/en/stable/
Licenses: custom
Conflicts: dfhack, dfhack-git
Provides: dfhack
Submitter: wookietreiber
Maintainer: wookietreiber (Ziusudra)
Last Packager: Ziusudra
Votes: 7
Popularity: 0.000000
First Submitted: 2016-06-30 20:24 (UTC)
Last Updated: 2022-12-03 04:37 (UTC)

Latest Comments

Ziusudra commented on 2021-01-31 20:58 (UTC)

FYI, 0.47.04-6 is a release for the previous version of DF, a release for the current version is coming. Note that the impatient can install DF manually and install a DFHack unstable build on that. See https://dwarffortresswiki.org/index.php/DF2014:Installation#Manual_or_multiple_installations and https://dfhack.org/builds/

wookietreiber commented on 2017-12-17 19:11 (UTC)

If anyone wants to co-maintain, let me know.

wookietreiber commented on 2017-08-26 08:14 (UTC)

@DuncanvR: done.

commented on 2017-08-22 21:15 (UTC)

Could you add quotes around the dwarffortress dependency? Aura is giving me the somewhat confusing error "The dependency `0.43.05` could not be found. You may need to search for a package to satisfy it." @12 -depends=(dwarffortress=$pkgver lua protobuf libpng12 libxrandr libjpeg6 freetype2 libglvnd libxcursor libxinerama) +depends=("dwarffortress=$pkgver" lua protobuf libpng12 libxrandr libjpeg6 freetype2 libglvnd libxcursor libxinerama)

wookietreiber commented on 2017-04-20 18:03 (UTC)

@pheerai: done.

pheerai commented on 2017-04-20 11:57 (UTC)

Would you mind adding a "provides"-section to the PKGBUILD, such that it is possible to install packages like armok-vision?