Package Details: diff-pdf-git v0.2.r11.e893e91-1

Git Clone URL: https://aur.archlinux.org/diff-pdf-git.git (read-only)
Package Base: diff-pdf-git
Description: A simple tool for visually comparing two PDF files
Upstream URL: http://vslavik.github.io/diff-pdf
Licenses: GPL
Conflicts: diff-pdf
Provides: diff-pdf
Submitter: xduugu
Maintainer: aksr
Last Packager: xduugu
Votes: 14
Popularity: 0.158757
First Submitted: 2015-03-21 20:21
Last Updated: 2015-06-09 18:57

Latest Comments

Markus00000 commented on 2016-06-01 11:40

Build failure:

checking for wxWidgets version >= 3.0... ./configure: line 3659: test: 0: unary operator expected
./configure: line 3662: test: 0: unary operator expected
no (version 3.0.2 is not new enough)
configure: error: wxWidgets is required

xduugu commented on 2015-12-15 00:05

Just built the package, but I cannot reproduce your issue. Did you build it in a clean chroot?

xrchz commented on 2015-12-14 23:29

I ran into this problem:

...
./configure: line 3288: syntax error near unexpected token `POPPLER,'
./configure: line 3288: `PKG_CHECK_MODULES(POPPLER,'
==> ERROR: A failure occurred in build().

xduugu commented on 2015-06-29 14:51

automake is in base-devel, that is why it is not listed as dependency. See https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites

kotrfa commented on 2015-06-29 07:00

automake should be in dependencies, else installation fail