Package Details: diodon 1.5.0-1

Git Clone URL: https://aur.archlinux.org/diodon.git (read-only)
Package Base: diodon
Description: GTK+ clipboard manager
Upstream URL: https://launchpad.net/diodon
Licenses: GPL
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 7
Popularity: 0.000051
First Submitted: 2011-01-26 13:48
Last Updated: 2016-06-26 09:12

Latest Comments

jose1711 commented on 2015-10-09 22:09

ok, well in that case please do not mark pkgbuild as outdated but leave comment instead.

rbkaz commented on 2015-10-09 21:13

PKGBUILD needs to be updated, vala0.16 does not exist anymore.

jose1711 commented on 2015-10-08 20:32

how is this not up to date?

jose1711 commented on 2013-12-12 20:34

@lenin: i can confirm this, unfortunately i am unable to figure out how to force waf build system to work well with makepkg :-(

lenin commented on 2013-11-27 06:53

The tray icon is missing ! An ugly icon is displayed.

Alister.Hood commented on 2013-07-03 14:39

Oh, that's right. It seems to need libgee06, and vala0.16 as a makedepend.

Alister.Hood commented on 2013-07-03 14:30

Can you actually build this? I get an error:

Checking for program valac-0.16 : not found
Checking for program valac : /usr/bin/valac
Checking for valac version >= (0, 16, 0) : (0, 20, 1)
Checking for program pkg-config : /usr/bin/pkg-config
Checking for 'gdk-3.0' >= 3.0.8 : yes
Checking for 'gdk-x11-3.0' >= 3.0.8 : yes
Checking for 'gee-1.0' >= 0.5.0 : not found

divansantana commented on 2013-01-17 19:35

Much newer release is out which supports some nice plugins esp for Unity integration.

Huulivoide commented on 2012-07-31 22:50

Unless spesifically told on the application webpage or README, you should assume both
i686 and x86_64 are supported. Please add x86_64 to arch=()

jose1711 commented on 2011-05-27 08:51

unfortunately i am unable to compile latest version of diodon. any help welcome