Package Details: discord-canary 0.0.83-1

Git Clone URL: https://aur.archlinux.org/discord-canary.git (read-only)
Package Base: discord-canary
Description: All-in-one voice and text chat for gamers that's free and secure.
Upstream URL: https://discordapp.com/
Keywords: chat voice voip
Licenses: custom
Provides: discord
Submitter: cazzar
Maintainer: Morganamilo (pezz, E5ten, parkerlreed)
Last Packager: parkerlreed
Votes: 136
Popularity: 3.087721
First Submitted: 2016-03-25 06:20
Last Updated: 2019-06-15 07:24

Pinned Comments

Morganamilo commented on 2018-05-01 19:54

Please report issues with Discord itself to https://discord.gg/discord-testers or https://discord.gg/discord-linux.

Report any issues relating to the AUR package here.

Latest Comments

« First ‹ Previous ... 10 11 12 13 14 15

Substance12 commented on 2016-04-27 15:29

Please add libxss as a dependency, it won't launch without it.

Anonymous comment on 2016-04-22 18:48

Why is PULSE_LATENCY_MSEC=30 needed? I can't find it mentioned anywhere.

andrewchen commented on 2016-04-22 02:57

EDIT: Nevermind, mischka already mentioned that

You should reset pkgrel to 1 every time you update pkgver.
See https://wiki.archlinux.org/index.php/PKGBUILD#pkgrel for details.

cazzar commented on 2016-04-20 22:30

Thanks, must have mis-read that initially, should be able to remember that.

mischka commented on 2016-04-20 22:25

You're supposed to change the rel back to 1 upon a new software version. https://wiki.archlinux.org/index.php/PKGBUILD#pkgrel

You can't do this anymore on 0.0.3, but on 0.0.4 please remember to change it back to 1.

cazzar commented on 2016-04-19 13:46

Zatherz It'd be best to bring such an error report to the Discord devs, since all I am doing is packaging it for the AUR.

Zatherz commented on 2016-04-18 20:55

2: [+] Entered: WorkerThreadMain
3: [+] Entered: Initialize
3: [-] Exited: Initialize
Using update channel 'canary'
Failed to get crash dump id.
Report Id:
fish: '/opt/discord-canary/DiscordCana…' terminated by signal SIGSEGV (Address boundary error)

cazzar commented on 2016-03-31 11:27

Fixed.

orion78fr commented on 2016-03-31 10:05

DiscordCanary: error while loading shared libraries: libnotify.so.4: cannot open shared object file: No such file or directory

You missed the libnotify dependancy.