Package Details: discord-canary 0.0.78-2

Git Clone URL: https://aur.archlinux.org/discord-canary.git (read-only)
Package Base: discord-canary
Description: All-in-one voice and text chat for gamers that's free and secure.
Upstream URL: https://discordapp.com/
Keywords: chat voice voip
Licenses: custom
Provides: discord
Submitter: cazzar
Maintainer: Morganamilo (pezz, E5ten, parkerlreed)
Last Packager: Morganamilo
Votes: 133
Popularity: 2.880283
First Submitted: 2016-03-25 06:20
Last Updated: 2019-05-22 01:34

Pinned Comments

Morganamilo commented on 2018-05-01 19:54

Please report issues with Discord itself to https://discord.gg/discord-testers or https://discord.gg/discord-linux.

Report any issues relating to the AUR package here.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

SilverMight commented on 2017-11-07 21:24

Waiting for update to 0.0.26

gdude2002 commented on 2017-11-07 10:41

@HanFox No dice I'm afraid, it just reinstalls 0.0.24. There were no processes running.

HanFox commented on 2017-11-07 10:37

@gdude2002: I generally find that on updates Discord likes to hide in the background so when you try and start it again it gets stuck trying to update itself.

Make sure you've killed any "discord" processes then check your ~/.config/discordcanary folder and delete 0.0.24, Cache and GPUCache and try again.

gdude2002 commented on 2017-11-07 08:51

Just got the updated package today, looks to be broken - Discord still attempts to start under version 0.0.24 and promptly lets me know it's out of date. Won't start until the update is applied correctly. I've tried extracting the tar.gz over it myself to no avail.

Reinstalling the package from scratch doesn't help.

Xenthys commented on 2017-11-06 22:42

If you want to use the 0.0.25 without waiting for the package to be updated, you can edit the PKGBUILD yourself to update those two variables:
pkgver=0.0.25
md5sums_x86_64=('c82e25faa7904b027b2952bb1c961a4c')

Please keep in mind that waiting for the package to be updated is recommended.
This is, as Throne3d wrote in the previous comment, simply a version bump with its checksum.

Throne3d commented on 2017-11-06 22:00

That link seems to redirect to: https://dl-canary.discordapp.net/apps/linux/0.0.25/discord-canary-0.0.25.tar.gz

(That is, simply bumping the version of the package and amending the checksums should work.)

dozin commented on 2017-11-06 21:14

Not sure how to go about fixing things like this, but the updated source works:

https://discordapp.com/api/download/canary?platform=linux&format=tar.gz

Rethil commented on 2017-10-15 12:15

For some reason, launching Discord triggers plasmashell memory leak for me.

aoz commented on 2017-08-16 17:49

fettouhi: please go to discord testers server and report it as a bug (https://discord.gg/discord-testers)

fettouhi commented on 2017-08-16 17:27

Does screen sharing work under Linux? Does anyone know? I was talking to a family member via discord and he could share his desktop with me (he's on windows 10) but when I try to share mine discord crashes and restarts right away. I am on KDE Plasma 5 BTW.