Package Details: discord-chat-exporter-cli 2.34-1

Git Clone URL: https://aur.archlinux.org/discord-chat-exporter-cli.git (read-only, click to copy)
Package Base: discord-chat-exporter-cli
Description: Export message history from a Discord channel to a file
Upstream URL: https://github.com/Tyrrrz/DiscordChatExporter
Licenses: GPL
Submitter: Pegasis
Maintainer: Pegasis
Last Packager: Pegasis
Votes: 15
Popularity: 0.30
First Submitted: 2020-09-20 05:19 (UTC)
Last Updated: 2022-04-11 05:31 (UTC)

Latest Comments

AtticFinder65536 commented on 2022-06-11 13:21 (UTC)

FYI I am currently maintaining https://aur.archlinux.org/packages/discordchatexporter-cli which builds from source. It might be desirable to suffix the package with -bin now.

Pegasis commented on 2021-12-12 04:16 (UTC) (edited on 2021-12-12 04:18 (UTC) by Pegasis)

I did not suffix this package with -bin because the AUR submission guidelines wrotes:

Packages that use prebuilt deliverables, when the sources are available, must use the -bin suffix. An exception to this is with Java.

.Net and Java are similar in a sense that they compile to some form of intermediate representation, not a "binary" that can execute by itself. So I believe the exception to Java is also applicable to .Net

rEnr3n commented on 2021-03-20 07:03 (UTC)

There is a 3.1 package in the official repo.

https://archlinux.org/packages/community/x86_64/dotnet-runtime-3.1/

quiexotic commented on 2021-03-19 17:42 (UTC) (edited on 2021-03-19 17:47 (UTC) by quiexotic)

Hmm, can you update the dependencies to dotnet-runtime==3.1.0 because it doesn't work with the latest (as of date 5.0.4).

Edit: Look at the dependencies section of the official repo: https://github.com/Tyrrrz/DiscordChatExporter

Nikita790 commented on 2020-11-07 02:30 (UTC)

can someone add dotnet-runtime as a dependancy? I would but i dont know how. thanks