Package Details: discord-rpc-api-git v3.1.0.r15.g5df1c5a-1

Git Clone URL: https://aur.archlinux.org/discord-rpc-api-git.git (read-only)
Package Base: discord-rpc-api-git
Description: Libraries for Discord Rich Presence
Upstream URL: https://github.com/discordapp/discord-rpc
Licenses: MIT
Conflicts: discord-rpc-api
Provides: discord-rpc-api
Submitter: vicr123
Maintainer: vicr123
Last Packager: vicr123
Votes: 1
Popularity: 0.123831
First Submitted: 2018-05-12 06:01
Last Updated: 2018-06-06 02:13

Dependencies (2)

Required by (3)

Sources (1)

Latest Comments

purpuru commented on 2018-06-08 21:32

Worked perfectly, thanks!

vicr123 commented on 2018-06-06 02:13

I've updated the PKGBUILD, can you please try again? :)

purpuru commented on 2018-06-05 10:51

warning: cannot resolve "", a dependency of "discord-rpc-api-git" :: The following package cannot be upgraded due to unresolvable dependencies: discord-rpc-api-git

:: Do you want to skip the above package for this upgrade? [y/N] Y looking for conflicting packages... there is nothing to do

for the love of god can anyone help me?