Package Details: django-openid-auth 0.5-1

Git Clone URL: https://aur.archlinux.org/django-openid-auth.git (read-only)
Package Base: django-openid-auth
Description: OpenID integration for django.contrib.auth.
Upstream URL: https://launchpad.net/django-openid-auth
Licenses: BSD
Submitter: lpapp
Maintainer: zancarius
Last Packager: zancarius
Votes: 4
Popularity: 0.000000
First Submitted: 2009-12-04 21:34
Last Updated: 2015-06-12 04:12

Latest Comments

zancarius commented on 2015-02-06 00:53

Be aware when installing this that Google will be dropping support for OpenID 2.0 on April 20, 2015 [1].

[1] https://support.google.com/accounts/answer/6135882

zancarius commented on 2012-10-12 05:05

This package was orphaned and its dependencies contained python-openid (which has since been moved to python2-openid). It appears the package no longer built correctly due to changes in the upstream archive; this should now be fixed.

vlan commented on 2010-10-19 02:45

Please update to 0.3 and use `python2` in PKGBUILD as `python` is now Python 3 in Arch Linux.