Package Details: dnd-tools r36.baefb9e-1

Git Clone URL: https://aur.archlinux.org/dnd-tools.git (read-only, click to copy)
Package Base: dnd-tools
Description: Interactive CLI tools for Dungeons and Dragons 5e
Upstream URL: https://gitlab.com/savagezen/dnd-tools
Licenses: AGPLv3
Conflicts: dnd-tools
Provides: dnd-tools
Submitter: savagezen
Maintainer: savagezen
Last Packager: savagezen
Votes: 6
Popularity: 0.069425
First Submitted: 2017-06-08 11:55 (UTC)
Last Updated: 2022-07-31 01:06 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

stick commented on 2022-02-15 18:01 (UTC) (edited on 2022-02-15 18:02 (UTC) by stick)

I had to change the source in PKGBUILD to git+https://....

...
source=(git+https://gitlab.com/savagezen/dnd-tools)
...

savagezen commented on 2021-10-31 15:53 (UTC)

@morganmay Thanks, I updated the way PKGBUILD gets PKGVER and made it match .SRCINFO

morganmay commented on 2021-10-27 13:03 (UTC)

The package version is listed as 98954f0-1, but the version installed is baefb9e-1.

savagezen commented on 2021-10-06 14:15 (UTC)

@taylor85345, thanks for the heads up. This is fixed now.

taylor85345 commented on 2021-10-04 18:27 (UTC)

Version number in PKGBUILD is incorrect. Version reported on PKGBUILD is ec678ea-1, while version installed is baefb9e-1. This is causing my AUR helpers to repeatedly report an update available and attempt to re-install

savagezen commented on 2017-06-17 13:34 (UTC)

Developer Note: This program involves dozens of random number generators. This makes it difficult to test every outcome of every feature. If you find a bug or error, it is likely due to a simple typo. Pull requests are welcomed and encouraged. https://github.com/gtbjj/dnd-tools/pulls