Package Details: docker-compose-v1-bin 1.29.2-1

Git Clone URL: https://aur.archlinux.org/docker-compose-v1-bin.git (read-only, click to copy)
Package Base: docker-compose-v1-bin
Description: Pythonless package of a a tool for defining and running multi-container applications
Upstream URL: https://github.com/docker/compose
Licenses: Apache
Conflicts: docker-compose
Provides: docker-compose
Submitter: megapoliss
Maintainer: megapoliss
Last Packager: megapoliss
Votes: 1
Popularity: 0.000064
First Submitted: 2022-08-08 19:03 (UTC)
Last Updated: 2022-11-09 12:14 (UTC)

Required by (34)

Sources (2)

Latest Comments

megapoliss commented on 2022-11-09 12:17 (UTC)

thx @ThaChillera, added libxcrypt-compat dependency

ThaChillera commented on 2022-10-08 07:33 (UTC)

This is due to a missing dependency: libxcrypt-compat - @megapoliss please add this package as a dependency

sdfg commented on 2022-10-05 15:16 (UTC)

On running docker-compose: [1013241] Error loading Python lib '/tmp/_MEICPWh6i/libpython3.7m.so.1.0': dlopen: libcrypt.so.1: cannot open shared object file: No such file or directory