Package Details: docky 2.2.1.1-4

Git Clone URL: https://aur.archlinux.org/docky.git (read-only)
Package Base: docky
Description: Full fledged dock application that makes opening common applications and managing windows easier and quicker
Upstream URL: https://launchpad.net/docky
Licenses: GPL
Submitter: xyproto
Maintainer: huaruoji
Last Packager: xyproto
Votes: 2
Popularity: 0.037409
First Submitted: 2019-03-27 09:19
Last Updated: 2019-03-27 09:19

Latest Comments

machackerx86 commented on 2019-10-14 02:37

hey, if anyone is experiencing "FAILED (unknown public key 5DECDBA89270E723) ==> ERROR: One or more PGP signatures could not be verified!"

then all you have to do is type this command in the terminal "gpg --recv-key 5DECDBA89270E723" do this only if you trust the package available here. Errors involving "signatures " is generally considered as a bad sign

gm5150 commented on 2019-09-15 16:01

Docky will not install, getting the following error:

==> Verifying source file signatures with gpg... docky-2.2.1.1.tar.xz ... FAILED (unknown public key 5DECDBA89270E723) ==> ERROR: One or more PGP signatures could not be verified!

FabioLolix commented on 2019-09-15 14:39

gconf-sharp is available in AUR now

xyproto commented on 2019-09-05 08:56

Leni, if a package is red, it's because it's missing.

Leni commented on 2019-08-01 21:45

Hey, when I am installing docky, i get a missing dependency gconf-sharp although it's red in the dependencies list. Need a solution, I'm on manjaro 18 xfce