Package Details: dofus-beta 2.48-1

Git Clone URL: https://aur.archlinux.org/dofus-beta.git (read-only)
Package Base: dofus-beta
Description: A manga inspired, Massively Multiplayer Online Role-playing Game (MMORPG) for Adobe AIR (Beta version).
Upstream URL: http://www.dofus.com/
Licenses: custom:Dofus License
Submitter: spider-mario
Maintainer: hagabaka
Last Packager: hagabaka
Votes: 5
Popularity: 0.382616
First Submitted: 2011-08-31 16:48
Last Updated: 2018-09-22 08:22

Latest Comments

« First ‹ Previous 1 2

hagabaka commented on 2013-08-01 16:15

The 2.14 beta tries to update /opt/dofus-beta/bin/Dofus, and shows "An error occured" because the directory is not writable. I suggest fixing this similarly to the dofus AUR package <https://aur.archlinux.org/packages/dofus/>, making the bin directory group writable, and having UpLauncher.arch.sh automatically restoring bin/Dofus after running.

hagabaka commented on 2012-11-24 19:31

I'm sorry it was my fault. I run the squid proxy and have HTTP_PROXY set. It sometimes doesn't work with dofus updates.

spider-mario commented on 2012-11-24 15:45

I’m sorry but as it appears to work for me, I can’t investigate the issue. :(

hagabaka commented on 2012-11-23 19:10

The client is not updating to 2.9.0 beta. I removed the package and downloaded files and reinstalled it, and after downloading and installing content, it is still 2.8.0, and doesn't connect to the server.

xduugu commented on 2012-03-08 14:32

Could you please change the openssl-0.9.8 dependency from openssl-compatibility[1] to openssl098[2], since the former uses a build from 2010 which contains security issues. Thanks.

[1] https://aur.archlinux.org/packages.php?ID=36308
[2] https://aur.archlinux.org/packages.php?ID=40574