Package Details: dogecoin-qt 1.14.0-1

Git Clone URL: https://aur.archlinux.org/dogecoin-qt.git (read-only)
Package Base: dogecoin-qt
Description: Cryptocurrency
Upstream URL: http://dogecoin.com/
Licenses: MIT
Provides: dogecoin-qt
Submitter: Thermi
Maintainer: Thermi
Last Packager: Thermi
Votes: 46
Popularity: 0.000457
First Submitted: 2014-02-01 16:57
Last Updated: 2019-07-12 23:46

Pinned Comments

Thermi commented on 2017-06-20 10:30

New version with a (hopefully) working dogecoin-qt version that links against openssl-1.0. Please give feedback!

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Adelie commented on 2015-05-10 12:35

Getting this message when building :

/usr/include/boost/variant/get.hpp:178:5: error: invalid application of ‘sizeof’ to incomplete type ‘boost::STATIC_ASSERTION_FAILURE<false>’

This is building with boost 1.58.0-1

Nexxuz commented on 2014-10-18 22:58

ok... now I am getting the following error:

dogecoin-qt: symbol lookup error: dogecoin-qt: undefined symbol: _ZN6google8protobuf8internal12kEmptyStringE

anyone know of a work-around or better yet ... a proper solution?

Nexxuz commented on 2014-10-13 05:00

Now it appears that the same needs to be done for libprotobuf.so.8

$ sudo ln -s /usr/lib/libprotobuf.so.9.0.0 /usr/lib/libprotobuf.so.8

Nexxuz commented on 2014-09-15 04:20

complete list of sym-links that would be needed for the hack:

/usr/lib/libboost_system.so.1.55.0
/usr/lib/libboost_filesystem.so.1.55.0
/usr/lib/libboost_program_options.so.1.55.0
/usr/lib/libboost_thread.so.1.55.0

Nexxuz commented on 2014-09-15 04:14

I am having the same issue as BeTmAsTeR

Making a sim-link to have /usr/lib/libboost_system.so.1.55.0 pointed to /usr/lib/libboost_system.so.1.56.0 would be a temporary hack to 'just get by' though.

BeTmAsTeR commented on 2014-09-09 13:31

After upgrading to qbittorrent 3.1.9.2-2 (aur package) i get this error every time i try to launch the wallet

dogecoin-qt: error while loading shared libraries: libboost_system.so.1.55.0: cannot open shared object file: No such file or directory


evana commented on 2014-08-26 17:20

New sha256sum: 8a33958c04213cd621aa3c86910477813af22512f03b47c98995d20d31f3f935

for https://github.com/dogecoin/dogecoin/archive/v1.8.0.tar.gz

queueRAM commented on 2014-05-25 07:03

No, please don't add these to the makedepends array. According warning that is reiterated on the PKGBUILD wiki page [1]

"Warning: The group base-devel is assumed to be already installed when building with makepkg. Members of "base-devel" should not be included in makedepends arrays."

[1] https://wiki.archlinux.org/index.php/Pkgbuild#makedepends

zanny commented on 2014-05-24 10:41

This package also requires the following:

automake
autoconf
pkg-config

to build. Yea, they are all in base-devel, but not everyone installs the whole thing.

Thermi commented on 2014-03-14 18:29

Yes, because the archive indeed does not contain a git repository.
How did you get that error? What did you do? If you like, you can hit me up on jabber and discuss this.