Package Details: doitlive 4.0.1-1

Git Clone URL: https://aur.archlinux.org/doitlive.git (read-only)
Package Base: doitlive
Description: Because sometimes you need to do it live.
Upstream URL: https://github.com/sloria/doitlive
Licenses: MIT
Submitter: h313
Maintainer: h313
Last Packager: h313
Votes: 0
Popularity: 0.000000
First Submitted: 2017-10-16 20:09
Last Updated: 2018-09-10 20:33

Latest Comments

spiridoncha commented on 2017-10-16 20:53

Traceback (most recent call last):
File "/usr/bin/doitlive", line 6, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 3142, in <module>
@_call_aside
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 3126, in _call_aside
f(*args, **kwargs)
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 3155, in _initialize_master_working_set
working_set = WorkingSet._build_master()
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 664, in _build_master
ws.require(__requires__)
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 981, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 867, in resolve
raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'click>=4.0' distribution was not found and is required by doitlive


Can you add python-click package to dependencies?