Package Details: dolphin-klook 20.04.3-1

Git Clone URL: https://aur.archlinux.org/dolphin-klook.git (read-only, click to copy)
Package Base: dolphin-klook
Description: KDE File Manager with KLook support
Upstream URL: https://kde.org/applications/system/dolphin/
Licenses: LGPL
Submitter: gustawho
Maintainer: None
Last Packager: gustawho
Votes: 1
Popularity: 0.000000
First Submitted: 2017-01-30 00:44 (UTC)
Last Updated: 2020-07-10 17:26 (UTC)

Latest Comments

pmarreck commented on 2022-02-22 01:45 (UTC)

Had a CMake error while trying to install/build this today:

-- The following REQUIRED packages have not been found:

* Gem:test-unit, Ruby gem 'test-unit' required for testing of servicemenu helpers.

Still got this error after I installed ruby and the test-unit gem manually (globally).

asessionguy commented on 2022-01-17 14:37 (UTC)

I downloaded and build klook from git qt5 branch installing missing dependencies https://github.com/KDE/klook/tree/qt5 but how do you apply the dolphin patch?

gustawho commented on 2020-07-10 17:27 (UTC)

Still broken, needs a more recent version of KLook than the one in the AUR Check: https://invent.kde.org/graphics/klook/-/tree/qt5

However, even with that version installed, it sometimes fails to build, I'm still looking into that (contributions are welcome!).