Package Details: domoticz-latest 4.9700-1

Git Clone URL: https://aur.archlinux.org/domoticz-latest.git (read-only, click to copy)
Package Base: domoticz-latest
Description: Web based home automation
Upstream URL: http://www.domoticz.com
Keywords: domotic
Licenses: GPL
Conflicts: domoticz, domoticz-beta, domoticz-git, domoticz-svn
Submitter: saez0pub
Maintainer: saez0pub
Last Packager: saez0pub
Votes: 6
Popularity: 0.006451
First Submitted: 2017-05-03 19:38
Last Updated: 2018-12-09 21:03

Latest Comments

« First ‹ Previous 1 2

uffe commented on 2017-04-30 13:56

This PKGBUILD is a kind of flawed.

You are building latest release - not a fixed version -
Either you should fix to a version or rename the package to domoticz-latest.

Thanks

saez0pub commented on 2017-02-07 20:02

licurl had dropped old protocols.
domoticz stable is built on raspbian, so I had to add libcurl-compat and loading the good lib at startup
corrected in 3.5877-2

killkrt commented on 2017-02-04 21:58

Once it is installed I cannot start it since I get the following errors:

/opt/domoticz/domoticz: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)

And I have only one version of libssl installed on my machine, so I cannot understand why it's complaining about mismatching libraries version.