Package Details: dooble 2.1.6-1

Git Clone URL: https://aur.archlinux.org/dooble.git (read-only)
Package Base: dooble
Description: Colorful Web browser
Upstream URL: https://textbrowser.github.io/dooble/
Keywords: blink browser web
Licenses: BSD
Submitter: maandree
Maintainer: maandree
Last Packager: City-busz
Votes: 11
Popularity: 0.010071
First Submitted: 2012-11-14 17:19
Last Updated: 2018-01-29 20:56

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

1 2 3 Next › Last »

shillshocked commented on 2018-08-18 11:07

It's outdated. You can visit https://github.com/textbrowser/dooble/releases and then update the PKGBUILD with the current version. It's easy to do it this way:

yaourt --m-arg --skipchecksums --m-arg --skippgpcheck -S dooble

Because you don't need to update the checksums.

tuqueque commented on 2018-04-26 00:33

Hey... There's a newer version than the showed here and I can't install this package anyway, it throws me an error, probably because that package is old:

==> ERROR: Failure while downloading https://github.com/textbrowser/dooble/archive/2.1.6.tar.gz Aborting...

City-busz commented on 2018-01-29 20:59

Now I replaced the old dooble 1.54 with the new dooble 2 release.

FabioLolix commented on 2018-01-13 14:34

Version 2.1.4 has been released https://github.com/textbrowser/dooble/releases

New URL https://textbrowser.github.io/dooble/

City-busz commented on 2017-07-15 18:44

Please merge dooble-common into this package. There is to reason to keep the qt4 version co-installable as it's insecure.

ozky commented on 2015-09-25 07:00

This need to be updated to 1.54 .

maandree commented on 2014-05-31 09:24

Dooble with Qt 5.3 is not a too stable combo.
If it crashes too often for you, consider using
dooble-qt4 (it can be installed at the same time.)

maandree commented on 2014-04-08 19:26

Appearently Qt 5 has a look of bugs.
I have now created a dooble-qt4 package
that can be installed concurrently with this package.

DaveCode commented on 2014-04-08 09:08

Thanks. Could you easily post a second AUR package dooble-qt4?
Some issues here with Qt5.
https://bugs.archlinux.org/index.php?string=Qt5&project=0

maandree commented on 2014-04-06 05:27

If Dooble causes a monitor to flicker when it starts,
you can complete it with Qt 4, instead of Qt 5.
To compile with Qt 4 change dooble.qt5.pro to
dooble.pro and qt5-make to qt4-make.