Package Details: dooble 2019.09.09-1

Git Clone URL: https://aur.archlinux.org/dooble.git (read-only)
Package Base: dooble
Description: Colorful Web browser
Upstream URL: https://textbrowser.github.io/dooble/
Keywords: blink browser web
Licenses: BSD
Submitter: maandree
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 11
Popularity: 0.000034
First Submitted: 2012-11-14 17:19
Last Updated: 2019-09-11 09:22

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

maandree commented on 2014-04-06 05:27

If Dooble causes a monitor to flicker when it starts,
you can complete it with Qt 4, instead of Qt 5.
To compile with Qt 4 change dooble.qt5.pro to
dooble.pro and qt5-make to qt4-make.

maandree commented on 2014-04-06 03:05

Sorry, I forgot about it, there was a lot of issues to resolve.

But it is done now, and it this a nice release, except it
can cause monitor flicker when it starts.

DaveCode commented on 2014-04-06 02:03

Yes please update...

sumt commented on 2014-03-16 09:26

Flagged out-of-date as 1.46 is out, and version 1.45 can't be found (source is dead). also mesa-libgl seems to conflict with catalyst libgl.

maandree commented on 2013-04-12 04:25

I do not think this package is working correctly, a prebuilt 64-bit version, of an earlier properly working, to be extracted in /opt can be downloaded, will I'm trying to get things working at
https://github.com/maandree/aur-packages/blob/master/dooble/dooble.1.37.tar.xz?raw=true

maandree commented on 2013-04-11 21:35

Dooble has dropped prebuilt 32-bit, perhaps it is supported if building from source, but everything is a mess.

Additionally if you already have dooble installed by may want to back it up before you upgrade,
because monitors may filter when it start the new version of dooble, just as they may do when
playing with monitor settings, and if you open the browser often that may annoy you.

maandree commented on 2013-01-15 18:50

If anyone knows which version of systemd includes libudev.so.0 (not libudev.so.1),
I should be able to add make version 1.38 of this package.

maandree commented on 2013-01-14 01:12

That's weird, all files are installed into /opt/doobe [which I have verified with `pacman -Ql dooble`],
and those conflicting files does not exist in this packages.

I use yaourt: yaourt --aur -S dooble

kozaki commented on 2013-01-14 00:43

Thank you for creating dooble's package!
I got some file allready present conflict in various paths:
---
Erreur : la validation de la transaction a échoué (conflit de fichiers)
dooble : /usr/bin/jupiter est déjà présent dans le système de fichiers
dooble : /usr/lib/firefox/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/firefox/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/iceape/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/iceape/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/iceweasel/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/iceweasel/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/jupiter/kernel/battery est déjà présent dans le système de fichiers
<SNIP SNIP>
dooble : /usr/lib/midbrowser/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/midbrowser/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/mozilla/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/mozilla/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/xulrunner-addons/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/xulrunner-addons/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/lib/xulrunner/plugins/libnpgoogletalk.so est déjà présent dans le système de fichiers
dooble : /usr/lib/xulrunner/plugins/libnpgtpo3dautoplugin.so est déjà présent dans le système de fichiers
dooble : /usr/share/applications/jupiter.desktop est déjà présent dans le système de fichiers
dooble : /usr/share/pixmaps/bluetooth.png est déjà présent dans le système de fichiers
dooble : /usr/share/pixmaps/bolt1.png est déjà présent dans le système de fichiers
---
I'd rather not force the install. How do you get it installed?

maandree commented on 2012-12-31 09:52

Dependency added