Package Details: doom3 1.3.1.1304-12

Git Clone URL: https://aur.archlinux.org/doom3.git (read-only)
Package Base: doom3
Description: Doom 3 Engine. You need the retail .pk4 files to play.
Upstream URL: http://www.doom3.com/
Licenses: custom:"DOOM 3"
Conflicts: doom3-bin, iodoom3, iodoom3-bin, iodoom3-git
Provides: doom3
Submitter: None
Maintainer: Slash
Last Packager: Slash
Votes: 74
Popularity: 0.000066
First Submitted: 2005-12-21 00:34
Last Updated: 2018-02-04 22:36

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Gently commented on 2014-03-29 20:34

URL broken. Use this???: http://www.idsoftware.com/games/doom/doom3

fettouhi commented on 2012-10-18 11:17

Has anyone been able to play DOOM 3 with a gamepad on Linux? Like an xbox 360 controller?

Slash commented on 2012-07-26 18:35

Updated url

tea commented on 2012-07-26 00:15

The FTP is either broken or slow as hell.

Here's an alternative link. Passes the integrity check.
http://pnfiles.gamespy.com/hostedftp/planetdoom/fms/files/other/38/idtech4doom3sourceGPL.zip

MCMic commented on 2012-06-22 12:33

The FTP link seems broken :-/

hwkiller commented on 2012-06-21 23:06

ERROR: Missing 'WEAPON_NETFIRING' field in script object 'weapon_fists'

Why? I have the .pk4 files from the disc in ~/.doom3/base/, and it is loading them, but this is bugging out with the above error.

Slash commented on 2012-02-14 23:46

Updated .install file.

frb commented on 2012-02-08 20:17

Ok, tested the localization on doom3 too :)

frb commented on 2012-02-08 19:09

Localization is supported, I found it in the ubuntu wiki. I just tried copying zpak000.pk4 in /opt/iodoom3/base and change the lang in ~/.doom3/DoomConfig.cfg and it worked. You should update the .install file accordingly.
md5sum of zpak000.pk4 b9fbe9def3d590a0465d850cc147e0c4
I tried on iodoom3 package but I think this would work also on this one.

ref: http://wiki.ubuntu-it.org/Giochi/Doom3 (sorry it's in italian)

Slash commented on 2012-02-07 23:58

I think changing iodoom3-git to install to /opt/doom3/ is a good idea. Otherwise, mods would need to be made for each engine. For example, there would need to be "doom3-darkmod", "iodoom3-darkmod", etc.