Package Details: doomsday-bin 2.3.1-1

Git Clone URL: https://aur.archlinux.org/doomsday-bin.git (read-only, click to copy)
Package Base: doomsday-bin
Description: An advanced Doom engine that supports DOOM, Heretic and Hexen.
Upstream URL: http://dengine.net/
Licenses: GPL2
Conflicts: doomsday
Provides: doomsday
Submitter: Pival81
Maintainer: Mr.Smith1974
Last Packager: Mr.Smith1974
Votes: 5
Popularity: 0.006302
First Submitted: 2016-09-03 19:11 (UTC)
Last Updated: 2023-06-19 17:23 (UTC)

Dependencies (12)

Required by (0)

Sources (1)

Latest Comments

CyberConan commented on 2021-10-10 16:19 (UTC) (edited on 2021-10-10 16:21 (UTC) by CyberConan)

Hi! There is an issue when compiling doomsday with assimp libraries in sources and using DHMP pack. Similar issue will happens whith this AUR package and doomsday 1.3.0+ because it uses a rpm provided from doomsday than have an issue (Bug #2376). I posted a solution than I found in the doomsday compiled AUR package.

Toadfield commented on 2020-07-31 02:56 (UTC)

I have problems with the music,whenever I start my Ultimate Doom Wad everything works fine,even the sounds,but the music doesn't work. The Wad isn't broken,the music works in GzDoom.

parkerlreed commented on 2017-04-21 20:14 (UTC)

If you have any issues, don't hesitate to ask. Noticed the package was slightly outdated and just cleaned it up for the new release.