Package Details: doomseeker 1.2-20180328

Git Clone URL: https://aur.archlinux.org/doomseeker.git (read-only)
Package Base: doomseeker
Description: A cross-platform Doom server browser
Upstream URL: http://doomseeker.drdteam.org/
Keywords: chocolate chocolate_doom doom doomseeker odamex sonic_robo_blast_2 turok_2_remaster zandronum
Licenses: GPL2
Submitter: Pol_M
Maintainer: Pol_M
Last Packager: Pol_M
Votes: 2
Popularity: 0.636061
First Submitted: 2018-02-23 17:41
Last Updated: 2018-03-28 21:48

Dependencies (14)

Required by (2)

Sources (3)

Pinned Comments

Pol_M commented on 2018-03-28 21:58

doomseeker can be compiled with qt4. If you were interested in using qt4 instead of qt5, substitude cmake -DCMAKE_BUILD_TYPE=Release .. && \

whith cmake -DCMAKE_BUILD_TYPE=Release -DFORCE_QT4=ON .. && \

in the PKGBUILD.

Latest Comments

Pol_M commented on 2018-03-28 21:58

doomseeker can be compiled with qt4. If you were interested in using qt4 instead of qt5, substitude cmake -DCMAKE_BUILD_TYPE=Release .. && \

whith cmake -DCMAKE_BUILD_TYPE=Release -DFORCE_QT4=ON .. && \

in the PKGBUILD.

Pol_M commented on 2018-03-28 21:42

I did not notice that it was listed (My bad, I did not change that from the last maintainer)

As it is listed as optional in the documentation, I'll set it as so. I'll figure out what exactly is needed for and decide later if it's necessary.

notuxius commented on 2018-03-28 21:37

also looks like there is no need in qt4 dependency - it's launching and installing without it

Pol_M commented on 2018-03-28 21:33

Happy to hear that. I'll change the optional dependencies :)

notuxius commented on 2018-03-28 21:24

it's working after update - thanks

zandronum2 is listed as recommended dependency - but AFAIC currently most of servers are using zandronum3 (i'm playing on brutal doom servers)

Pol_M commented on 2018-03-28 19:41

I've managed to find the error. Expect a patch soon. :D

UPDATE: Patch is ready. (Hope I did not piss off too many people :/ ) Missing libraries added. :)

Pol_M commented on 2018-03-28 18:33

Ok, I will take care of this in the following hours. Thank you for the report :)

unfortunately I could not reproduce the error that you mentioned. If you could repeat the installation and show me the full process and the exact output when running doomseeker, It would be easier.

notuxius commented on 2018-03-28 17:20

error on startup: /usr/games/doomseeker/doomseeker: error while loading shared libraries: libwadseeker.so.1: cannot open shared object file: No such file or directory

zandronum 3.0-2

Pol_M commented on 2018-03-03 09:36

Ok, I will take care of this in the following hours. Thank you for the report :)

SteelTitanium commented on 2018-03-03 03:34

The clone fails due to the source not allowing public access over ssh, attempting to clone the source reports remote: hg@bitbucket.org: Permission denied (publickey).. Changing the source to https://bitbucket.org/Doomseeker/doomseeker works for me.