Package Details: doppler-cli-bin 3.69.0-1

Git Clone URL: https://aur.archlinux.org/doppler-cli-bin.git (read-only, click to copy)
Package Base: doppler-cli-bin
Description: CLI utility for Doppler, environment and secrets manager.
Upstream URL: https://doppler.com
Keywords: binary cli environment secrets
Licenses: Apache
Submitter: gregdan3
Maintainer: gregdan3
Last Packager: gregdan3
Votes: 4
Popularity: 0.000315
First Submitted: 2021-06-06 20:15 (UTC)
Last Updated: 2024-06-24 19:56 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

gregdan3 commented on 2023-05-15 18:59 (UTC)

Thanks @hmnd; fixed. I should've caught that when I changed it at first and didn't, because I tested an update locally and just left my previously downloaded artifacts in place. My bad, but it's all good now!

hmnd commented on 2023-05-15 18:52 (UTC) (edited on 2023-05-15 18:52 (UTC) by hmnd)

Sorry @gregdan3, this URL should work! https://github.com/DopplerHQ/cli/releases/download/${pkgver}/doppler_${pkgver}_linux_amd64.tar.gz

hmnd commented on 2023-05-12 06:30 (UTC) (edited on 2023-05-14 00:28 (UTC) by hmnd)

Instead of pulling from cli.dopppler.com, this package should instead use https://github.com/DopplerHQ/cli/releases/download/$pkgver/doppler_$pkgver_linux_amd64.tar.gz

The way it's currently set up, it'll always download the latest version of Doppler, causing a checksum mismatch when the latest version is not equal to the AUR package's version.