Package Details: doublecmd-qt5-svn 0.9-2

Git Clone URL: https://aur.archlinux.org/doublecmd-qt5-svn.git (read-only)
Package Base: doublecmd-qt5-svn
Description: twin-panel (commander-style) file manager (QT5)
Upstream URL: https://doublecmd.sourceforge.io/
Licenses: GPL2
Conflicts: doublecmd, doublecmd-qt, doublecmd-qt5
Submitter: rebel
Maintainer: rebel
Last Packager: rebel
Votes: 3
Popularity: 0.000202
First Submitted: 2017-10-23 08:24
Last Updated: 2017-12-25 17:12

Latest Comments

milk commented on 2019-01-13 04:31

Currently getting:

...
/usr/lib/lazarus/components/synedit/allsynedit.pas(34,23) Hint: (5023) Unit "SynEditMarkupFoldColoring" not used in allsynedit
(1008) 111402 lines compiled, 10.5 sec
(1021) 14 warning(s) issued
(1022) 62 hint(s) issued
Warning: (lazarus) [TLazPackageGraph.ConvertPackageRSTFiles] skipping read only directory /usr/lib/lazarus/components/synedit/languages/
An unhandled exception occurred at $000000000051BD83:
EAccessViolation: Access violation
  $000000000051BD83
  $00000000009EB715
  $00000000009EF6B7
  $00000000009F0911

==> ERROR: A failure occurred in build().
    Aborting...


eschwartz commented on 2018-02-26 14:28

VCS packages are required to contain a pkgver() function, see for example https://wiki.archlinux.org/index.php/VCS_package_guidelines#Subversion

You will probably want to prepend that revision count with a hardcoded version tag.