Package Details: downgrader 2.0.0-3

Git Clone URL: https://aur.archlinux.org/downgrader.git (read-only)
Package Base: downgrader
Description: Powerful packages downgrader for Archlinux. Works with libalpm, ARM and pacman logs
Upstream URL: https://github.com/DimaSmirnov/Archlinux-downgrader
Licenses: GPL
Submitter: Spilver
Maintainer: Spilver
Last Packager: Spilver
Votes: 172
Popularity: 8.892925
First Submitted: 2011-06-27 18:31
Last Updated: 2016-05-31 18:39

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

Spilver commented on 2016-05-31 18:31

Fixed. Please update

Shara commented on 2016-05-31 08:17

> downgrader wine
Package 'wine' not available. Please check package name

Why? https://archive.archlinux.org/packages/w/wine/

davidsmit commented on 2016-04-17 07:37

Seems to miss the dependency for git:

==> Building and installing package
==> ERROR: Cannot find the git package needed to handle git sources.
==> ERROR: Makepkg was unable to build downgrader.

After install of git, it makepkgs and installs.

Spilver commented on 2016-04-04 06:34

Hi folks. Please update, looks like all problems fixed

aliasxneo commented on 2016-04-04 02:15

Getting seg faults with the latest edition when trying to downgrade `go`.

dttest commented on 2016-03-29 11:36

% downgrader linux-lts-headers
Downgrade package: linux-lts-headers
1: linux-lts-headers-4.1.9-2 (from ALA)
2: linux-lts-headers-4.1.9-1 (from ALA)
3: linux-lts-headers-4.1.8-1 (from ALA)
4: linux-lts-headers-4.1.7-2 (from ALA)
5: linux-lts-headers-4.1.7-1 (from ALA)
6: linux-lts-headers-4.1.20-1 [installed]
7: linux-lts-headers-4.1.19-1 (from cache)
8: linux-lts-headers-4.1.18-1 (from cache)
9: linux-lts-headers-4.1.17-1 (from cache)
10: linux-lts-headers-4.1.16-1 (from ALA)
11: linux-lts-headers-4.1.15-2 (from cache)
12: linux-lts-headers-4.1.15-1 (from cache)
13: linux-lts-headers-4.1.14-1 (from ALA)
14: linux-lts-headers-4.1.13-1 (from ALA)
15: linux-lts-headers-4.1.12-1 (from ALA)
16: linux-lts-headers-4.1.11-1 (from ALA)
17: linux-lts-headers-4.1.10-2 (from ALA)
18: linux-lts-headers-4.1.10-1 (from ALA)
19: linux-lts-headers-3.14.52-1 (from ALA)
20: linux-lts-headers-3.14.51-1 (from ALA)
21: linux-lts-headers-3.14.50-1 (from ALA)
22: linux-lts-headers-3.14.49-1 (from ALA)
23: linux-lts-headers-3.14.48-1 (from ALA)
24: linux-lts-headers-3.14.47-1 (from ALA)
25: linux-lts-headers-3.14.46-1 (from ALA)
26: linux-lts-headers-3.14.45-1 (from ALA)
27: linux-lts-headers-3.14.44-1 (from ALA)
28: linux-lts-headers-3.14.43-2 (from ALA)
29: linux-lts-headers-3.14.43-1 (from ALA)
30: linux-lts-headers-3.14.42-1 (from ALA)
>> Please enter package number, [q] to quit 19
sh: -c: line 0: syntax error near unexpected token `('
sh: -c: line 0: `sudo pacman -U https://archive.archlinux.org/packages/l/linux-lts-headers/linux-lts-headers-3.14.52-1-x86_64.pkg.ta (from ALA)'

r0b0h0b0 commented on 2016-03-17 23:08

Segfaults.

Spilver commented on 2016-01-31 15:41

2.0. Add Arch Linux Archive support

Spilver commented on 2016-01-31 07:39

Hi
It is temporary problems with ARM datacenter. Also at this moment I prepare new package checking algorithm. Please update downgrader from AUR and you can temporary downgrade in auto mode, without -l option

boomshalek commented on 2016-01-30 22:59

I am getting for all packages "not available". Any hoint why ?

downgrader php
Downgrade package: php
Package 'php' not available. Please check package name

downgrader firefox
Downgrade package: firefox
Package 'firefox' not available. Please check package name

All comments