Package Details: downpour 0.2.1-1

Git Clone URL: https://aur.archlinux.org/downpour.git (read-only, click to copy)
Package Base: downpour
Description: Web-based BitTorrent client supporting auto-downloading from RSS and importing and renaming into a media library.
Upstream URL: https://github.com/jjongsma/downpour
Licenses: GPL
Submitter: graysky
Maintainer: nicba1010
Last Packager: nicba1010
Votes: 1
Popularity: 0.000000
First Submitted: 2011-05-05 20:33 (UTC)
Last Updated: 2021-08-22 21:44 (UTC)

Latest Comments

alexf91 commented on 2019-09-02 15:23 (UTC)

The URL is not available anymore and the twisted package was renamed to python2-twisted. It is available on Github: https://github.com/jjongsma/downpour/releases

commented on 2012-03-11 13:48 (UTC)

Doesn't work until making changes to the depends in PKGBUILD: 1) python-jinja should change to python2-jinja 2) libtorrent to libtorrent-rasterbar 3) python-dateutil to python2-dateutil

graysky commented on 2011-05-06 20:15 (UTC)

Run it as root after you edit /etc/downpour.cfg with your user/group that you want it to use when running. Works for me... I get errors when trying to connect to the web interface though.

graysky commented on 2011-05-05 22:37 (UTC)

Pank - not too sure what to make of that. All the listed deps are included. Time to email the author.

Pank commented on 2011-05-05 22:08 (UTC)

There might be a missing dependency. When I start the daemon: "ImportError: No module named libtorrent"