Package Details: dpf-plugins-git r113.86084a9-2

Git Clone URL: https://aur.archlinux.org/dpf-plugins-git.git (read-only, click to copy)
Package Base: dpf-plugins-git
Description: Collection of DPF-based plugins by DISTRHO. LV2, LADSPA, dssi and VST.
Upstream URL: http://distrho.sourceforge.net/
Keywords: glBars Kars Max-Gen Mini-Series MVerb ndc-Plugs Nekobi ProM
Licenses: custom
Conflicts: dpf-plugins
Provides: dpf-plugins
Submitter: CrocoDuck
Maintainer: None
Last Packager: CrocoDuck
Votes: 4
Popularity: 0.000000
First Submitted: 2017-01-13 21:10 (UTC)
Last Updated: 2019-11-25 18:52 (UTC)

Latest Comments

CrocoDuck commented on 2019-11-25 18:38 (UTC)

@dvzrv, @milk, the dependency is now changed to jack.

milkii commented on 2019-11-22 04:18 (UTC)

The dependency on jack2 rather than jack causes a build problem using aurci. Flagging so this can get changed and resolved.

dvzrv commented on 2019-02-13 11:54 (UTC)

@CrocoDuck: Please change the dependency to jack, as jack2 provides jack.

CrocoDuck commented on 2018-10-08 17:19 (UTC)

Hi. I think it is related to the recent changes in the makefile: https://github.com/DISTRHO/DPF-Plugins/issues/8

I did not notice also glBars was affected. I reported the issue:

https://github.com/DISTRHO/DPF-Plugins/issues/9

funkmuscle commented on 2018-10-07 21:17 (UTC)

hey Croc, can't update:

cp: cannot stat 'bin/glBars': No such file or directory make: *** [Makefile:138: install] Error 1 ==> ERROR: A failure occurred in package(). Aborting... :: Unable to build dpf-plugins-git - makepkg exited with code: 4