Package Details: dpkg 1.18.25-1

Git Clone URL: https://aur.archlinux.org/dpkg.git (read-only)
Package Base: dpkg
Description: The Debian Package Manager. Don't use it instead of Arch's 'pacman'.
Upstream URL: https://tracker.debian.org/pkg/dpkg
Licenses: GPL
Submitter: Xavion
Maintainer: Alad (wget)
Last Packager: Alad
Votes: 464
Popularity: 1.891690
First Submitted: 2009-03-11 21:51
Last Updated: 2018-08-12 13:50

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Boskote commented on 2018-10-01 17:39

I got the following error while installing: fatal: unable to access 'https://anonscm.debian.org/git/dpkg/dpkg.git/': The requested URL returned error: 502 ==> ERROR: Failure while downloading dpkg git repo

Debian has recently changed their source management to a new gitlab instance, so it seems that the dpkg source URL should be changed to the following: https://salsa.debian.org/dpkg-team/dpkg.git

mudkip908 commented on 2018-08-13 18:07

Updating to llvm-libs 6.0.1-3 fixed the issue.

Alad commented on 2018-08-12 21:52

llvm? Do you have clang installed?

mudkip908 commented on 2018-08-12 18:44

It doesn't work for me on x86-64. Haven't tried to diagnose yet but I get the same error message.

Alad commented on 2018-08-12 18:04

Works for me. If you run some other architecture than x86-64, you should contact upstream.

athost commented on 2018-08-12 17:56

Last update (aur/dpkg 1.18.24-3 -> 1.18.25-1) build error:

CC libcompat_test_la-strerror.lo

CCLD libcompat-test.la

: CommandLine Error: Option 'asm-instrumentation' registered more than once!

LLVM ERROR: inconsistency in registered CommandLine options

make[3]: *** [Makefile:477: libcompat-test.la] Error 1

Alad commented on 2018-03-03 16:01

https://wiki.archlinux.org/index.php/Makepkg#Usage

rastersoft commented on 2018-03-01 12:59

I can't install this package:

==> Making package: dpkg 1.18.24-3 (Thu Mar 1 13:54:01 CET 2018)

==> Checking runtime dependencies...

==> Checking buildtime dependencies...

==> Missing dependencies:

-> perl-test-pod

==> ERROR: Could not resolve all dependencies.

==> ERROR: An unknown error has occurred. Exiting...

Alad commented on 2017-12-07 11:01

@wget: I've added you as comaintainer as my time is too limited for packaging tasks right now. Please do keep the pinned notice on 1.19.1 in mind before updating the package.

Rick commented on 2017-11-06 17:19

Upgrading to testing fixed the problem.