Package Details: drbl-experimental 2.21.1-1

Git Clone URL: https://aur.archlinux.org/drbl-experimental.git (read-only)
Package Base: drbl-experimental
Description: Diskless Remote Boot in Linux: manage the deployment of the GNU/Linux operating system across many clients
Upstream URL: http://drbl.sourceforge.net/
Licenses: GPL
Provides: drbl
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 19
Popularity: 0.000000
First Submitted: 2012-09-23 18:45
Last Updated: 2016-09-08 15:47

Latest Comments

M0Rf30 commented on 2012-09-23 18:47

moved to drbl-experimental

jsteel commented on 2012-09-16 21:11

Sorry to be a pest... but why is this using the unstable version? The latest stable version is 1.10.31.

jsteel commented on 2012-09-16 21:06

I think it is just a makedepends.

jsteel commented on 2012-09-16 20:56

Is vim really a dependency? When does the software call upon it?

namcap says:
PKGBUILD (drbl) W: Missing Maintainer tag
PKGBUILD (drbl) W: Description should not contain the package name.
drbl W: No ELF files and not an "any" package
drbl W: Description should not contain the package name.
drbl W: Dependency bash included but already satisfied
drbl W: Dependency included and not needed ('bc') - I can confirm it is needed (see comment below)
drbl W: Dependency included and not needed ('vim')

jsteel commented on 2012-08-11 22:05

Edit the PKGBUILD and remove xxd as a dependency, as vim provides xxd [1].

[1] Comment by megadriver https://aur.archlinux.org/packages.php?ID=35311

eworm commented on 2012-08-11 20:55

Uh, this depends on xxd, but xxd conflicts with vim. Any chance to install drbl and vim side by side?

hadrons123 commented on 2012-02-07 08:04

1.10.90 is out!

hadrons123 commented on 2012-02-07 07:48

ERROR: Failure while downloading drbl-1.10.31.tar.bz2
Aborting...

the sources URL doesnt work...

jsteel commented on 2011-11-08 13:55

Can you add bc as a dependency? I get an error that it's not found. Thanks.