Package Details: dropbox-experimental 3.15.54-1

Git Clone URL: https://aur.archlinux.org/dropbox-experimental.git (read-only)
Package Base: dropbox-experimental
Description: A free service that lets you bring your photos, docs, and videos anywhere and share them easily. (Experimental build)
Upstream URL: http://www.dropbox.com
Licenses: custom
Conflicts: dropbox
Provides: dropbox
Submitter: mtorromeo
Maintainer: mtorromeo
Last Packager: mtorromeo
Votes: 177
Popularity: 0.481501
First Submitted: 2009-08-19 17:40
Last Updated: 2016-03-16 09:37

Dependencies (5)

Required by (15)

Sources (7)

Latest Comments

sl1pkn07 commented on 2016-01-17 00:06

EDIT: do'h

FadeMind commented on 2015-07-10 07:27

3.8.0 RC released.

SysGhost commented on 2015-06-01 13:33

Latest experimental version as of this date is 3.7.31

eks commented on 2015-03-27 06:05

I'm able to download files from Dropbox, but not upload them. Has anyone else experienced this problem?

aya commented on 2015-02-15 05:51

neither did 3.3.29

aya commented on 2015-02-15 04:35

The latest 3.2.6 did not work for me - still no tray icon.

tajidinabd commented on 2015-02-11 16:39

possible fix for all of us using KF5 the problem with dropbox not in the systray in the new version

here is the link
https://www.dropboxforum.com/hc/communities/public/questions/202216125-Stable-Build-3-2-4?page=1

ericlnu commented on 2015-02-10 04:29

3.2.4 is out, too.

orschiro commented on 2015-02-09 10:25

@mtorromeo

Please add this line to the service file:

[Service]
Environment=DISPLAY=:0

mtorromeo commented on 2015-02-09 09:31

@orschiro: which variable are you talking about?

orschiro commented on 2015-02-07 17:55

@mtorromeo

Can you please add an environmental variable to /usr/lib/systemd/system/dropbox@.service? Without an environmental variable, no tray icon is shown. Thanks!

orschiro commented on 2015-02-02 06:25

Thanks for providing this rc candidate!

clfarron4 commented on 2015-02-01 19:42

Ooh, this looks like an RC release: https://www.dropboxforum.com/hc/communities/public/questions/201630949-Release-Candidate-3-2-2

janisozaur commented on 2015-01-02 13:54

until owner updates pkgbuild, you can work around this issue by manually editing it:
set version to 3.1.270 and sha256sum (for x86_64) to bd15b5ae8c41c61d71c25184c5837091f800effe21466fd8b113e04efc703304

Burning_aces commented on 2014-12-26 07:24

https://www.dropboxforum.com/hc/communities/public/questions/201820745-Experimental-Build-3-1-270

New dropbox experimental build. I'm using it and it works fine. No crashes.

rko commented on 2014-12-26 01:20

the dropbox binary is crashing in their own Qt libraries???

(gdb) bt
#0 0x00007ffff7143a97 in raise () from /usr/lib/libc.so.6
#1 0x00007ffff7144e6a in abort () from /usr/lib/libc.so.6
#2 0x00007fffed093580 in QMessageLogger::fatal(char const*, ...) const () from /opt/dropbox/libQt5Core.so.5
#3 0x00007fffdcf6ee95 in QGuiApplicationPrivate::createPlatformIntegration() () from /opt/dropbox/libQt5Gui.so.5
#4 0x00007fffdcf6ff20 in QGuiApplicationPrivate::createEventDispatcher() () from /opt/dropbox/libQt5Gui.so.5
#5 0x00007fffed2d6a53 in QCoreApplication::init() () from /opt/dropbox/libQt5Core.so.5
#6 0x00007fffed2d6c95 in QCoreApplication::QCoreApplication(QCoreApplicationPrivate&) () from /opt/dropbox/libQt5Core.so.5
#7 0x00007fffdcf6fd49 in QGuiApplication::QGuiApplication(QGuiApplicationPrivate&) () from /opt/dropbox/libQt5Gui.so.5
#8 0x00007fffdd73ae02 in QApplication::QApplication(int&, char**, int) () from /opt/dropbox/libQt5Widgets.so.5
#9 0x00007fffde0ed089 in ?? () from /opt/dropbox/PyQt5.QtWidgets.so
#10 0x00007fffde0ed189 in ?? () from /opt/dropbox/PyQt5.QtWidgets.so
#11 0x00007fffde5208bf in ?? () from /opt/dropbox/sip.so
#12 0x000000000046ab0f in ?? ()
#13 0x00000000005b20d7 in PyObject_Call ()
#14 0x000000000049e0a8 in PyEval_EvalFrameEx ()
#15 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#16 0x000000000049edb8 in PyEval_EvalFrameEx ()
#17 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#18 0x000000000049edb8 in PyEval_EvalFrameEx ()
#19 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#20 0x000000000049edb8 in PyEval_EvalFrameEx ()
#21 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#22 0x000000000049edb8 in PyEval_EvalFrameEx ()
#23 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#24 0x00000000004a0c32 in PyEval_EvalCode ()
#25 0x00000000004a016a in PyEval_EvalFrameEx ()
#26 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#27 0x00000000004a0c32 in PyEval_EvalCode ()
#28 0x00000000004a016a in PyEval_EvalFrameEx ()
#29 0x00000000004a0b29 in PyEval_EvalCodeEx ()
#30 0x00000000004a0c32 in PyEval_EvalCode ()
#31 0x00000000004c1c28 in PyRun_StringFlags ()
#32 0x00000000004475bd in main ()

flying-sheep commented on 2014-12-19 16:53

if i start dropbox manually, it coredumps.

if started via systemd user service, i get no tray icon, but it probably works (been indexing since quite a while now according to dropbox-cli)

alumni commented on 2014-12-19 10:47

I keep getting "Aborted (core dumped)" every time I start dropboxd.

aya commented on 2014-10-13 03:47

Hi. We are not 'building' anything here. Dropbox is close source. You can see there is no build() function in the PKGBUILD either. We just 'repackage' whatever is provided by the dropbox - extracting the downloaded archive and putting the contents in the proper places. So there are no any build dependencies.

Would you need qt5 libraries to 'run' dropbox-experimental, maybe no, I can see qt5 libraries in /opt/dropbox after the package is installed. But if you have qt5-base installed, it should link to those. You can check this with ldd.

Burning_aces commented on 2014-10-11 16:44

@aya
I thought the dependencies changed to QT5?
I wasn't sure what other dependencies would be required for a build as well.
Thanks for the info on how to edit the pkgbuild though. Much appreciated!

aya commented on 2014-10-11 09:39

@Burning_aces

There is nothing scary with messing with PKGBUILD. It is very simple.

Just set pkgver to the current one, e.g.
pkgver=2.11.25

Then download the package (needed to fill in the correct sha256) substituting the variables in the URL
source=("https://dl.dropboxusercontent.com/u/17/$_pkgname-lnx.$_source_arch-$pkgver.tar.gz"
....
)

The values can be found at the top of the PKGBUILD.
So, if you are on x86_64 packaging experimental dropbox version 2.11.25, your URL will be
https://dl.dropboxusercontent.com/u/17/dropbox-lnx.x86_64-2.11.25.tar.gz

Then find out the sha256sum of the downloaded package
$ sha256sum dropbox-lnx.x86_64-2.11.25.tar.gz
ad48df7be25452c8624f58b942b80630d00e184d9e27345fc79a56a6ac677b4d dropbox-lnx.x86_64-2.11.25.tar.gz

If you are using i386, you need to add the sum (not the listed above, but the real sum for dropbox-lnx.x86-2.11.25.tar.gz package) as the first item in sha256sums array

sha256sums=('your sum goes here'
'e7d245f5d1a3d5322614b61400ae2913a8caef44bc86717ff7d8197a15dd7f01'
'dd8fdb362c0bba8d789010594f021671ff00e535fc75e13da855f43bc7a4b3aa'
'513d7b8395ade6f573b1397acf300326c8dc97e868bca0bc219fb3336b0d4533'
'2dc647035f4537b7286adb39a71c629353a57f8df03ab81283a3f110579a80aa'
'1db4b5c19121932d606142642109af4703f211393afe58566c7ec43499d25169')

If you are using x86_64, you need to add the sum on the line
[ "$CARCH" = "x86_64" ] && sha256sums[0]='ad48df7be25452c8624f58b942b80630d00e184d9e27345fc79a56a6ac677b4d'

Save PKGBUILD and build.

Burning_aces commented on 2014-10-01 07:19

Does anyone have an up-to-date pkgbuild?
I know little about this stuff so would prefer not to mess it up myself.

ahjolinna commented on 2014-09-26 06:02

@mtorromeo: dropbox uses Qt5, not qtk2, plz changes the dependencies

ahjolinna commented on 2014-08-18 22:02

there is now 2.11.8

ahjolinna commented on 2014-08-06 14:13

there is now 2.11.6

ddfox commented on 2014-08-05 22:51

I just installed this experimental version 2.11.0-1, found it does let me change the default folder to another one.

ahjolinna commented on 2014-07-15 13:07

Dropbox UI is rewritten in Qt5 plz update pkgbuild accordingly.
https://forums.dropbox.com/topic.php?id=118006

ahjolinna commented on 2014-07-15 13:04

Dropbox UI is rewritten in Qt plz update pkgbuild accordingly

laloch commented on 2013-05-27 09:52

Hi, .dropbox-dist/main was moved to .dropbox-dist/dropbox
PKBUILD fix: http://pastebin.com/FG12Mpkf

Fong-Wan commented on 2013-05-05 20:29

Flagged out-of-date. My Dropbox autoupdated to 2.1.13 and when I run `packer`, it downgraded to 2.1.12, LOL...

gun26 commented on 2013-03-29 15:56

With 2.1.5-2 on Arch64 I found I was getting a permission denied error starting dropboxd. The fix was to insert chmod 755 "$pkgdir/opt/dropbox/main" after line 38 in the PKGBUILD. A similar line is there in the PKGBUILD you have for dropbox 2.0, renaming /opt/dropbox/dropbox. They seem to have renamed the binary from dropbox to main in going from 2.0 to 2.1?

mtorromeo commented on 2013-03-29 10:16

Fixed.

PyroDevil commented on 2013-03-29 10:09

Hi, thanks for the package, but I got this error with dropbox-experimental 2.1.5-1:

==> Starting package()...
chmod: cannot access '/home/pyrod/dropbox-experimental/pkg/opt/dropbox/dropbox': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...

oliva commented on 2013-03-15 09:57

The latest experimental is 1.7.9, and the latest stable version is 2.0.
Please upgrade to one, preferably 2.0.

Anonymous comment on 2013-03-14 11:56

The latest version is 2.0 stable. Update needed.

gtmanfred commented on 2013-03-11 09:06

this needs a package function for anything that touches $pkgdir or it will break with pacman 4.1

Jristz commented on 2013-02-20 06:58

as far I remmember the webpage from dropbox state that the client is GPL not sure the version, at same time the terms.txt are mo like an EULA

I think that the Licence is more like 'GPL EULA' than custom

mtorromeo commented on 2012-10-23 14:40

Fixed, sorry.

codekoala commented on 2012-10-23 14:25

I saw the same error as paul2lv, but removing that line from the PKGBUILD seemed to make everything happy again.

paul2lv commented on 2012-10-23 11:30

I keep getting the following error:
==> Starting build()...
rm: cannot remove ‘/tmp/yaourt/aur-dropbox-experimental/src/.dropbox-dist/libstdc++.so.6’: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build dropbox-experimental.

Muflone commented on 2012-10-07 11:18

versions 1.5.35 and 1.5.36 are out

kamiljk87 commented on 2012-09-14 09:09

Warning from dropbox that running from not supported localisation is ok or security danger?

ava1ar commented on 2012-09-04 01:29

Last build is 1.5.27

ottoshmidt commented on 2012-08-04 16:22

gdb output:

Program received signal SIGSEGV, Segmentation fault.
0xe810245c in ?? ()

codekoala commented on 2012-05-18 20:01

Thought I should mention that the only things I changed in that PKGBUILD are the version and checksums for x86 and x86_64. Nothing else should be different.

codekoala commented on 2012-05-18 17:15

Updated PKGBUILD for 1.4.5


# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
# Contributor: Tom < tomgparchaur at gmail dot com >

pkgname=dropbox-experimental
_pkgname=dropbox
pkgver=1.4.5
pkgrel=1
pkgdesc="A free service that lets you bring your photos, docs, and videos anywhere and share them easily. (Experimental build)"
arch=("i686" "x86_64")
url="http://www.dropbox.com"
license=(custom)
depends=("bzip2" "dbus-glib" "gtk2" "libsm")
provides=("dropbox")
conflicts=("dropbox")
options=('!strip' '!upx')

_source_arch="x86"
[ "$CARCH" = "x86_64" ] && _source_arch="x86_64"

md5sums=('7d017a9bbc4c6f3c34b914c39d613685' '9ec50da2ce59ed8c17606394b9c5e1c0' 'a9dbde2f71bde14730a5ff9e3bd13ff8' '5331288d5f5972dc2e9311d0f28dac76')
[ "$CARCH" = "x86_64" ] && md5sums[0]='905ed7203f084491857af3b5e7f3c814'

source=("https://dl-web.dropbox.com/u/17/${_pkgname}-lnx.${_source_arch}-${pkgver}.tar.gz" "dropbox.png" "dropbox.desktop" "terms.txt")

build() {
install -d "$pkgdir/opt"
rm "$srcdir/.dropbox-dist/libstdc++.so.6"
cp -R "$srcdir/.dropbox-dist" "$pkgdir/opt/dropbox"

find "$pkgdir/opt/dropbox/" -type f -exec chmod 644 {} \;
find "$pkgdir/opt/dropbox/" -type d -exec chmod 755 {} \;
chmod 755 "$pkgdir/opt/dropbox/dropboxd"
chmod 755 "$pkgdir/opt/dropbox/dropbox"
chown -R root:root "$pkgdir/opt/dropbox"

install -d "$pkgdir/usr/bin"
ln -s "/opt/dropbox/dropboxd" "$pkgdir/usr/bin/dropboxd"

install -D -m 644 "$srcdir/dropbox.desktop" "$pkgdir/usr/share/applications/dropbox.desktop"
install -D -m 644 "$srcdir/dropbox.png" "$pkgdir/usr/share/pixmaps/dropbox.png"
install -D -m 644 "$srcdir/terms.txt" "$pkgdir/usr/share/licenses/$pkgname/terms.txt"
}

ava1ar commented on 2012-04-25 01:06

1.3.41 is available: http://forums.dropbox.com/topic.php?id=59043&replies=22

Anonymous comment on 2012-02-17 17:14

I just hope it was really dropbox that updated dropbox-lnx.x86_64-1.3.17.tar.gz. (i.e. nothing nefarious via a compromised https://dl-web.dropbox.com)
Makes you wonder sometimes.....

Or, taking off my tinfoil hat, just a bad download :)

mtorromeo commented on 2012-02-17 17:06

It seems I was the one who got the corrupted download (OR the source package was updated upstream).

Anonymous comment on 2012-02-17 16:56

Yea several times. I also should have said that I was downloading the x86_64 tar.

After downloading it outside the PKGBUILD using wget -c https://dl-web.dropbox.com/u/17/dropbox-lnx.x86_64-1.3.17.tar.gz
and then md5summing I get:

15aefc8ee29627172d5aa922cf0b8fba dropbox-lnx.x86_64-1.3.17.tar.gz

mtorromeo commented on 2012-02-17 16:12

@ariesarch: did you try to re-download the dropbox tar?

Anonymous comment on 2012-02-17 15:51

checksums are failing consistently:

dropbox-lnx.x86_64-1.3.17.tar.gz ... FAILED
dropbox.png ... Passed
dropbox.desktop ... Passed
terms.txt ... Passed

hcartiaux commented on 2012-02-09 01:18

1.3.14 is out

Anonymous comment on 2012-02-04 09:43

Updated PKGBUILD can be found here: http://dl.dropbox.com/u/3723930/PKGBUILD

Jristz commented on 2012-02-04 06:02

http://forums.dropbox.com/topic.php?id=53104&replies=148

1.3.13 is out

Gordin commented on 2011-11-07 14:08

could you add '!upx' to the options? upx packing seems to brake the dropbox binary. (at least on my system...)

alexcortes commented on 2011-08-11 03:54

http://forums.dropbox.com/topic.php?id=42706&replies=37#post-342349

v. 1.2.24

Neverous commented on 2011-07-05 12:31

http://forums.dropbox.com/topic.php?id=40644

pkgver=1.2.13

md5sums=('7a8128806d2ccfbd54fe45f61bd54aaa' '9ec50da2ce59ed8c17606394b9c5e1c0' 'b34263a03e5ebfb3ec6615b35273a78f' '619b5a2e49b48f564423a850c94312d7')
[ "$CARCH" = "x86_64" ] && md5sums[0]='1d1524b4a1d0e230d8fd15eada59c82f'

rickdesantis commented on 2011-06-23 16:09

They've updated it to the 1.2.9 version, that simplify the update from the stable branch (so maybe it's a good idea to update!)
Changes to the PKGBUILD:

pkgver=1.2.9
md5sums=('7b07675807a1f7f29fe7ca8d11e4669f' '9ec50da2ce59ed8c17606394b9c5e1c0' 'b34263a03e5ebfb3ec6615b35273a78f' '619b5a2e49b48f564423a850c94312d7')
[ "$CARCH" = "x86_64" ] && md5sums[0]='3b58c92319323f6f60898c4cdfbc55a6'

thanks!

mtorromeo commented on 2011-05-10 12:08

Done

Anonymous comment on 2011-05-10 11:02

1.2.4 is out and in the changelog of 1.2.2 I can read this : Don't rely on cpuid for machine signature on Linux
Good news :)
Update, please ?

adlaiff6 commented on 2011-05-03 06:11

WARNING: with 1.2.0, I experience a bug that seems to be confirmed by some on the dropbox forums, which is that every time dropboxd starts, it asks me to link my computer with dropbox, and consequently re-hashes all my files. They say this is because it uses /proc/cpuinfo as part of the key generator, so if you're using a more steady governor like powersave, you might not see the bug as much, but it is quite annoying. Looks like they're on top of it and I'd expect another release soon, but I suggest waiting to upgrade until this bug is fixed. Details here: http://forums.dropbox.com/topic.php?id=37258&page=3

Anonymous comment on 2011-04-27 00:46

Out of date. Latest version is 1.1.28

http://forums.dropbox.com/topic.php?id=36538

mtorromeo commented on 2011-04-05 16:39

@cecilyen: I'll test this when I have some time, but I don't think you have to link back to /usr/lib/libz.so.1.2.5, dropbox should fallback to /usr/lib when searching for shared libraries if it doesn't find them in its own directory.

Anonymous comment on 2011-04-05 16:35

Ok, I figured out he problem myself.
Dropbox used an old version of libz (/opt/dropbox/libz.so.1 1.2.3.3) which is not support by Arch Linux now (/usr/lib/libz.so.1 1.2.5).
So, removing the libz in the dropbox folder and then linking the system-wide libz to the dropbox should fix this error.
ln -s /usr/lib/libz.so.1.2.5 /opt/dropbox/libz.so.1

chmielu commented on 2011-03-31 16:18

http://forums.dropbox.com/topic.php?id=35610#post-305637

Anonymous comment on 2011-03-21 09:35

When I run it I get:

bash: /usr/bin/dropboxd: cannot execute binary file

I also tried python2.7 /usr/bin/dropboxd, I don't get an error but nothing at all happens and I get no tray Icon. I'm using gnome, any ideas? :S

Nephyrin commented on 2011-01-27 03:57

1.0.17 out, minor hotfix:
http://forums.dropbox.com/topic.php?id=31870

Anonymous comment on 2011-01-24 22:15

Hi,

Dropbox 1.0.16 is out:

http://forums.dropbox.com/topic.php?id=31552&replies=39

Cheers,
Victor

Anonymous comment on 2010-12-26 19:48

I've used it for a while and never had any problems with. Very useful utility to have.

Anonymous comment on 2010-12-21 15:03

Saw an error from .xsession-errors, but Dropbox worked fine
Gtk-Message: Failed to load module "gail-gnome": /opt/dropbox/libz.so.1: version `ZLIB_1.2.3.3' not found (
required by /usr/lib/libxml2.so.2)

Anyone saw this error?

mtorromeo commented on 2010-12-21 08:09

The problem is that your /opt/dropbox/library.zip doesn't seem like a zip, but it is a valid zip in my case.
Don't know what would cause this.

roy_hu commented on 2010-12-20 22:55

@mtorromeo, rebuilding it? All building does is just download a binary blob, isn't it? I still get the same error.

roy_hu commented on 2010-12-20 22:55

@mtorromeo, rebuilding it? All building does is just download a binary blob, isn't it? I still get the same error.

mtorromeo commented on 2010-12-20 08:43

@roy_hu:
It seems like a build problem, and it's working fine for me.
Try rebuilding it.

roy_hu commented on 2010-12-20 02:00

Running dropboxd I got:

Traceback (most recent call last):
File "<string>", line 5, in <module>
zipimport.ZipImportError: not a Zip file: '/opt/dropbox/library.zip'

kevku commented on 2010-12-16 09:02

http://forums.dropbox.com/topic.php?id=28941&replies=32

Anonymous comment on 2010-12-10 16:50

md5sum ad2509eebd104d91edecded63e34c260 dropbox-lnx.x86-1.0.3.tar.gz

polslinux commented on 2010-12-10 14:37

1.0.3 is out

Anonymous comment on 2010-12-08 14:14

md5sum 1d0b43d9558c6ac9750b07fdb1ef88b3 dropbox-lnx.x86_64-1.0.2.tar.gz

http://forums.dropbox.com/topic.php?id=28453

nema commented on 2010-11-22 19:59

.114 out

$ md5sum *114.tar.gz
3f402d696314533d779b8a5b3fe4c458 dropbox-lnx.x86-0.8.114.tar.gz
dc66db56ab5747905269589227cf4438 dropbox-lnx.x86_64-0.8.114.tar.gz

$ sha1sum *114.tar.gz
99387547bfbb2361572a4aa4ca170e7d20a4b229 dropbox-lnx.x86-0.8.114.tar.gz
7a6182eac05ea098692b671df520b1b8e5a85e9f dropbox-lnx.x86_64-0.8.114.tar.gz

Anonymous comment on 2010-10-31 17:09

.112 is out: http://forums.dropbox.com/topic.php?id=26578

nema commented on 2010-10-22 13:36

.109 is out: http://forums.dropbox.com/topic.php?id=26207&26207

mutantmonkey commented on 2010-09-19 06:41

0.8.107 is out: http://forums.dropbox.com/topic.php?id=24617&replies=53

mtorromeo commented on 2010-09-15 16:27

Updated to 0.8.106

@jjj137: done

alexcortes commented on 2010-09-11 21:23

Last version - 0.8.105 - http://forums.dropbox.com/topic.php?id=24292&replies=21

ivenvd commented on 2010-08-30 10:49

Could you please use https instead of http? In China we can only reach dropbox via https... :(

Neverous commented on 2010-07-27 10:01

0.8.90: http://forums.dropbox.com/topic.php?id=22425

mtorromeo commented on 2010-07-16 09:42

Should be working now.

Anonymous comment on 2010-07-16 09:36

==> ERROR: An unknown error has occurred. Exiting...
==> ERROR: Makepkg was unable to build dropbox-experimental.

mtorromeo commented on 2010-07-12 07:09

@martin77: New experimental versions are released way too often, so sometimes it's difficult to keep this up to date.

Anonymous comment on 2010-07-12 03:02

Why is this flagged out-of-date? How well is performing the beta? I'm interested in drop current 7.x Dropbox for this one.

Anonymous comment on 2010-07-10 20:57

0.8.84 : http://forums.dropbox.com/topic.php?id=21989

Anonymous comment on 2010-06-27 16:38

0.8.83 : http://forums.dropbox.com/topic.php?id=21513

KaoDome commented on 2010-06-11 11:57

0.8.72: http://forums.dropbox.com/topic.php?id=20994

KaoDome commented on 2010-06-09 13:54

0.8.71 is out: http://forums.dropbox.com/topic.php?id=20872

Anonymous comment on 2010-06-01 09:48

This is a PKGBUILD I made for 0.8.65

http://aur.pastebin.com/KWv95a49

w1ntermute commented on 2010-05-28 15:51

0.8.64 (http://forums.dropbox.com/topic.php?id=20472)

Anonymous comment on 2010-05-16 09:06

0.8.61 (http://forums.dropbox.com/topic.php?id=20062&replies=9)

Anonymous comment on 2010-05-12 12:03

0.8.57 (http://forums.dropbox.com/topic.php?id=19866)

Anonymous comment on 2010-05-08 13:08

0.8.55 (http://forums.dropbox.com/topic.php?id=19762&replies=36)

Anonymous comment on 2010-05-06 18:13

0.8.52 (http://forums.dropbox.com/topic.php?id=19674&replies=33)

Anonymous comment on 2010-05-01 08:07

Supposedly, 0.8.48 finally fixes the issue some people have of getting stuck right after logging in. I've had the problem personally since forever, I'm praying this turns out to be true. Can you please upgrade to this version? It also notably contains a "pause" button now.

Anonymous comment on 2010-04-30 08:12

0.8.48 (http://forums.dropbox.com/topic.php?id=19448)

oliparcol commented on 2010-04-29 09:53

0.8.46 released (http://forums.dropbox.com/topic.php?id=19400)

mtorromeo commented on 2010-04-26 07:51

Updated to 0.8.44

Anonymous comment on 2010-04-24 08:00

0.8.42:
- Major improvement to failure handling for local database migrations.
- More consistency checks when starting Dropbox.
- Fix to a memory leak when syncing Spotlight Comments
- Numerous stability improvements.

0.8.44:
- Fixed regression in 0.8.42 that could cause Dropbox to continue spinning.
- Small stability improvements.

Noctivivans commented on 2010-04-20 13:22

0.8.37 released
md5sum for x86_64 is 1ee6170b4a80ca2feba1b1a731866fd5, for x86 c60a879a84ee60e445b2e26096362fed

Noctivivans commented on 2010-04-20 13:20

latest version is 0.8.37, md5sum for x86_64 is 1ee6170b4a80ca2feba1b1a731866fd5, for x86 c60a879a84ee60e445b2e26096362fed

mtorromeo commented on 2010-04-20 07:30

Updated

Anonymous comment on 2010-04-20 04:40

0.8.33:
- Major code overhaul and lots of stability fixes in preparation for Selective Sync =)

Anonymous comment on 2010-04-11 20:55

Just did the update, wget showed me, that
http://dl-web.getdropbox.com/u/17/dropbox-lnx.x86-0.8.32.tar.gz was moved permanently to
http://dl-web.dropbox.com/u/17/dropbox-lnx.x86-0.8.32.tar.gz, so you might want to change the source line in the future.

Anonymous comment on 2010-04-08 01:40

0.8.32:
- More native feeling preferences on linux - and the help buttons work now :)
- Fixed a bug where bubbles about deleted files in shared folders weren't properly redirecting to the undelete page when clicked.

http://forums.dropbox.com/topic.php?id=18750

andre.vmatos commented on 2010-04-03 15:52

0.8.23 PKGBUILD =]
http://aur.pastebin.com/Ji2ipKxB