Package Details: dropbox-uploader-git 0.20c.r0.gb745657-1

Git Clone URL: https://aur.archlinux.org/dropbox-uploader-git.git (read-only)
Package Base: dropbox-uploader-git
Description: A bash script to manage Dropbox from the CLI
Upstream URL: https://github.com/severach/Dropbox-Uploader
Licenses: GPL3
Conflicts: dropbox-uploader
Provides: dropbox-uploader=0.20c
Submitter: fzerorubigd
Maintainer: severach
Last Packager: severach
Votes: 17
Popularity: 0.053915
First Submitted: 2013-07-12 14:34
Last Updated: 2016-07-07 19:40

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

workdowg commented on 2016-07-02 11:50

Thanks.... I use this on Archarm so it is important to me. ;)

severach commented on 2016-07-02 03:01

There you go. I decided to do it because it wasn't hard, AF seems to have little interest in any big changes, and none of the 639 forks have done any significant changes.

workdowg commented on 2016-06-28 22:10

September 28th API v.2 will be needed, what will we need to do?

workdowg commented on 2016-05-20 22:04

So, the configuration wizard does not run... I had the previous version installed but removed it and all the files associated with it... I then reinstalled and it does not come up... Edit: Once I tried a command it worked.

severach commented on 2015-12-22 02:06

@dasp update request: Note that this no longer points to the original dropbox-uploader. The original author seems uninterested in maintaining this project and I needed a lot of code changes so I could put this into production. This won't go out of date until I update my code or my extensive changes are pulled into the original author's source tree.

Is there something that 0.16 updates that hasn't already been implemented by me?

al3hex commented on 2014-02-18 12:01

Update fix to reflect code change.

workdowg commented on 2014-02-17 23:44

PKGBUILD drops the .sh from the scripts. In order to use dropShell you need to edit /usr/bin/dropShell, changing all instances of dropbox_uploader.sh to dropbox_uploader. I won't flag this out of date seeing it is an easy fix. ;)

MreDD commented on 2013-07-23 13:45

*shruggs* think ive seen 3 users com and go maintaining that superseded you speak of.

MreDD commented on 2013-07-23 13:42

*shruggs* think ive seen 3 users com and go maintaining that superseded you speak of.

al3hex commented on 2013-07-16 06:16

Superseded by dropbox-uploader-git: https://aur.archlinux.org/packages/dropbox-uploader-git/

fzerorubigd commented on 2013-07-16 06:10

@al3hex Done.

al3hex commented on 2013-07-16 06:08

As agreed via email, I would like to take over maintainance of the package. Thanks.

MreDD commented on 2013-05-24 05:17

updated pkgbuild to reflect the readme file being renamed.
thanks @redman

Anonymous comment on 2013-05-21 23:48

Fails to build, README file changed to README.md from git.

MreDD commented on 2012-07-14 21:49

just updating the post_install info to latest examples.

MreDD commented on 2012-06-27 08:59

This uses a token now for dropbox api, I'll update the post.install over the weekend.

MreDD commented on 2012-02-04 21:04

updated to 8.2
Fetches from Andrea Fabrizi's Dropbox-Uploader GIT repo now so should always be the latest version.

MreDD commented on 2012-02-04 21:03

updated to 8.2
Fetches from Andrea Fabrizi's Dropbox-Uploader GIT repo now.

MreDD commented on 2011-10-09 05:56

updated to 8.1

MreDD commented on 2011-06-27 02:02

updated to 7.1