Package Details: drpython 3.11.3-2

Git Clone URL: https://aur.archlinux.org/drpython.git (read-only)
Package Base: drpython
Description: Python IDE built with wxWidgets
Upstream URL: http://drpython.sourceforge.net/
Licenses: GPL
Submitter: None
Maintainer: pingveno
Last Packager: pingveno
Votes: 28
Popularity: 0.000277
First Submitted: 2006-08-19 13:54
Last Updated: 2015-07-08 18:07

Dependencies (2)

Required by (0)

Sources (3)

Latest Comments

pingveno commented on 2011-04-04 16:59

Fair enough.

dserban commented on 2011-04-04 08:07

I'm somewhat familiar with Python.
But my point is that we should get the basic functionality up to the 3.11.3 level with package revision 1, then figure out the plug-in stuff and release 3.11.3-2 when ready.
That way we don't hold back people who only want the basic software without plug-ins.

pingveno commented on 2011-04-04 07:59

Some. I still haven't quite figured out the plugin file format. If you want it, I'll gladly hand it over. Do you know much Python?

dserban commented on 2011-04-04 07:55

Any progress?

pingveno commented on 2011-03-25 00:18

I'm working on it right now. The script on drpython.sourceforge.net that controls part of the plugin system no longer exists. I'm looking into a fix.

pingveno commented on 2011-03-25 00:17

I'm working on it right now. There's some funkiness with DrPython going on. The plug-in system is partially broken because an upstream script on the DrPython web site no longer exists.

dserban commented on 2011-03-24 20:14

I would like to maintain this package. Please disown it.

jcerdan commented on 2011-01-10 15:37

Ok, I've done an unpdated PKGBUILD, but I don't use this package anymore. Does anyone want to maintain it?

defcon commented on 2011-01-05 12:55

3.11.3 is out.