Package Details: ds9-bin 8.5-1

Git Clone URL: https://aur.archlinux.org/ds9-bin.git (read-only, click to copy)
Package Base: ds9-bin
Description: SAOImage DS9: Astronomical Data Visualization Application
Upstream URL: http://hea-www.harvard.edu/RD/ds9/
Licenses: GPL2
Conflicts: ds9
Provides: ds9
Submitter: clu
Maintainer: clu
Last Packager: clu
Votes: 29
Popularity: 0.021656
First Submitted: 2010-11-23 08:37 (UTC)
Last Updated: 2023-09-26 13:36 (UTC)

Dependencies (0)

Required by (7)

Sources (3)

Latest Comments

1 2 3 Next › Last »

Firestar commented on 2024-03-26 06:10 (UTC) (edited on 2024-03-26 06:35 (UTC) by Firestar)

Not compatible with tcl 8.6.14, cause error

$ ds9
application-specific initialization failed: Can't find a usable init.tcl in the following directories: 
    zipfs:/mntpt/tcl8.6 /tmp/ubuntu20/SAOImageDS9/lib/tcl8.6 /usr/lib/tcl8.6 /lib/tcl8.6 /usr/library /library /tcl8.6.13/library /tcl8.6.13/library

/usr/lib/tcl8.6/init.tcl: version conflict for package "Tcl": have 8.6.13, need exactly 8.6.14
version conflict for package "Tcl": have 8.6.13, need exactly 8.6.14
    while executing
"package require -exact Tcl 8.6.14"
    (file "/usr/lib/tcl8.6/init.tcl" line 19)
    invoked from within
"source /usr/lib/tcl8.6/init.tcl"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list source $tclfile]"
/lib/tcl8.6/init.tcl: version conflict for package "Tcl": have 8.6.13, need exactly 8.6.14
version conflict for package "Tcl": have 8.6.13, need exactly 8.6.14
    while executing
"package require -exact Tcl 8.6.14"
    (file "/lib/tcl8.6/init.tcl" line 19)
    invoked from within
"source /lib/tcl8.6/init.tcl"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list source $tclfile]"


This probably means that Tcl wasn't installed properly.

Error in startup script: couldn't read file "zipfs:/mntpt/library/ds9.tcl": no such file or directory

clu commented on 2023-04-01 18:31 (UTC)

@Bkasthapa -- please just use "Flag package out-of-date" under package actions, one of the many excellent features of the AUR.

Bkasthapa commented on 2023-03-31 08:35 (UTC)

@clu update to its latest version.

clu commented on 2022-07-12 02:42 (UTC)

Thanks, added.

FabioLolix commented on 2022-06-28 13:34 (UTC)

Hello, conflicts=(ds9) is missing

Firestar commented on 2021-11-06 13:01 (UTC) (edited on 2021-12-19 13:03 (UTC) by Firestar)

upstream has updated to 8.3

https://sites.google.com/cfa.harvard.edu/saoimageds9/download

PS: there is a Ubuntu 20 version, upgrade to that?

clu commented on 2021-03-02 05:23 (UTC)

Updated to 8.2.1

clu commented on 2019-12-20 02:36 (UTC)

Updated to version 8.1

astrojhgu commented on 2019-12-14 19:29 (UTC)

The binary file download address has been changed to http://ds9.si.edu/download/ubuntu18/ds9.ubuntu18.8.0.1.tar.gz

The original one is 404 now.

astrom commented on 2019-12-04 20:58 (UTC)

Got this error today: ==> ERROR: Failure while downloading http://ds9.si.edu/download/ubuntu18/ds9.ubuntu18.8.0.tar.gz Aborting...

The server is down it seems